Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

Saving GLM settings fail

jukmer, modified 6 Years ago.

Saving GLM settings fail

Youngling Posts: 5 Join Date: 9/21/12 Recent Posts
Any ideas how to fix this issue:

Storing settings (current or full) gives this message:
"Failed to store acoustic settings of the current group!!"

Other than that all is working. I can use GLM software to switch between digital and analog input and control volume.
Monitors and adapter are connected and software recognises them. Autocal works just fine.

I used to be able to store settings, but now it does not work anymore.

Equipment:
OS X 10.11.1 (El Capitan)
GLM 2.0 with software 2.0.6
2 pcs of 8260A speakers
ilkka-rissanen, modified 6 Years ago.

Re: Saving GLM settings fail

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Stored settings dip switches are ON on both speakers (backside)?
jukmer, modified 6 Years ago.

Re: Saving GLM settings fail

Youngling Posts: 5 Join Date: 9/21/12 Recent Posts
Yeah, switch group 2, switch number 1 is ON for both speakers. Tried the dip switch both ways to be sure.
Does not solve the issue.

Additionally, storing factory settings does not give the failed message.
ilkka-rissanen, modified 6 Years ago.

Re: Saving GLM settings fail

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Can you check the status of the LED on the back side of each speaker, near the dip switches? Do they blink while the GLM network is connected?
jukmer, modified 6 Years ago.

Re: Saving GLM settings fail

Youngling Posts: 5 Join Date: 9/21/12 Recent Posts
No blinking.

Lit steadily when GLM not connected and tuns off when GLM is connected.
jukmer, modified 6 Years ago.

Re: Saving GLM settings fail

Youngling Posts: 5 Join Date: 9/21/12 Recent Posts
Seems to be OS X related issue.
Saving works with Windows.
ilkka-rissanen, modified 6 Years ago.

Re: Saving GLM settings fail

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Seems to be OS X related issue.
Saving works with Windows.

Ok, thank you for this. We will be working on a fix.
jukmer, modified 6 Years ago.

Re: Saving GLM settings fail

Youngling Posts: 5 Join Date: 9/21/12 Recent Posts
Any news about this one? Is this a problem for all with OS X or just for me?
Should I wait for software update or take speakers and GLM box to seller for a warranty fix?
ilkka-rissanen, modified 6 Years ago.

Re: Saving GLM settings fail

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Any news about this one? Is this a problem for all with OS X or just for me?
Should I wait for software update or take speakers and GLM box to seller for a warranty fix?

Hi,

Unfortunately we haven't been able to reproduce the problem here so it seems to be related to your computer only. We are soon releasing a new version of the software which could cure the problem. I don't see a reason for a warranty fix because nothing is broken, it is just a compatibility issue with your computer.