Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

8341 ISS power saving not working?

mjh2222, muokattu 3 Vuodet sitten.

8341 ISS power saving not working?

Youngling Viestejä: 2 Liittymispäivä: 11.4.2018 Viimeisimmät viestit

Hi!

 

I wonder if I'm doing something wrong, the ISS power saving function doesn't seem to work on my 8341. I've set it to 10 mins and tried all the 3 sensivities. The signal is analog. Has anyone experienced the same?

Thanks!

 

 

manutal, muokattu 3 Vuodet sitten.

RE: 8341 ISS power saving not working?

Jedi Knight Viestejä: 180 Liittymispäivä: 25.4.2014 Viimeisimmät viestit

Have you turned the ISS function DIP -switch to ON at the backside of the monitors? Notice that you also have to turn off the GLM software & your input source before ISS can be activated.

 

mjh2222, muokattu 3 Vuodet sitten.

RE: 8341 ISS power saving not working?

Youngling Viestejä: 2 Liittymispäivä: 11.4.2018 Viimeisimmät viestit
 
manutal:

 

Notice that you also have to turn off the GLM software & your input source before ISS can be activated.

 


I didn't know that one. thanks!


 

manutal, muokattu 3 Vuodet sitten.

RE: 8341 ISS power saving not working?

Jedi Knight Viestejä: 180 Liittymispäivä: 25.4.2014 Viimeisimmät viestit
No problem! Glad to help
mikeg, muokattu 1 Vuosi sitten.

RE: 8341 ISS power saving not working?

Youngling Viestejä: 2 Liittymispäivä: 18.7.2020 Viimeisimmät viestit

Sorry to reopen this old thread but I have just received my 8341s and face the same problem. What exactly do you mean by "turn off the GLM software & your input source before ISS can be activated"? Close the software, disconnect the microphone, disconnect the USB, disconnect the network cables from the back of the speakers? All of that? And the same for the "turn off your input source"? Turn down input signals, Disconnect cables? Many thanks.

antong, muokattu 1 Vuosi sitten.

RE: 8341 ISS power saving not working?

Padawan Viestejä: 76 Liittymispäivä: 12.6.2020 Viimeisimmät viestit

Hello, mikeg!

Please, make sure that you have stored the settings to your speakers through GLM software and switched "Stored" dip to "ON" on your speakers. This will save the settings to your speaker and they will stay applied even if you disconnect GLM from your speakers.

If you need any further assistance, please contact us at support@genelec.com.

Anton,
Factory service team

SlawMan, muokattu 4 Kuukautta sitten.

RE: 8341 ISS power saving not working?

Youngling Viestejä: 1 Liittymispäivä: 15.8.2021 Viimeisimmät viestit

Same problem here.  I am using stand alone and have not connected GLM yet.  ISS and LED off function is not working.