Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

GLM software not response

ori09, muokattu 3 Vuodet sitten.

GLM software not response

Youngling Viestejä: 1 Liittymispäivä: 25.9.2018 Viimeisimmät viestit

Hi

I bought the 8331 sam monitors and the GLM mic 8300a with all of the cables 

And connect it right....

But when I start to mussre the sodtware not response

Is It drivers problem?

I haven't any idea how to fix it 

I was tried the V3 and V2 bit it's always not response after I dobble click the mic icon 

Looking for your help 

Thanks

 

jani-oksanen, muokattu 3 Vuodet sitten.

RE: GLM software not response

Jedi Master Viestejä: 449 Liittymispäivä: 30.3.2017 Viimeisimmät viestit

Hello,

I'm sorry to hear about the issue. Could you please contact us through link below, and we will get back to you shortly.

https://www.genelec.com/service-enquiry-form

Best Regards,
Jani Oksanen
Customer Support Team