Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

8330 monitors won't go into ISS power saving mode

dave999z, muokattu 2 Vuodet sitten.

8330 monitors won't go into ISS power saving mode

Youngling Viestejä: 2 Liittymispäivä: 13.7.2019 Viimeisimmät viestit

Hello,

I just installed a pair of 8330 monitors and the GLM 3.0 kit.  Installed latest version of GLM3 software (3.1.1) today, and ran the firmware update for the network adapter.  SAM file is attached.

I am using a Mac running OS 10.14.5, with a Metric Halo ULN2 3d interface.  The SAM monitors are connected to the interface via AES.

I saved the Group Settings to the monitors and in that process set ISS sleep delay to 2 minutes, ISS sensitivity to low, and input mode to digital.

Then I quit the GLM software.

The monitors work, and the Genelec volume potentiometer works to control their volume.

But even if I don't send any sound to the monitors (actually even if I quit Logic, iTunes, or any other host app, and even if I shut down the computer), the monitors just don't go to sleep after 2 min (or any period).  The LEDs just remain solid green forever.

My Metric Halo interface stays on all the time (it does not power down with the computer).  But if I do cut the power to Metric Halo, then the LEDs on the 8330s immediately go from solid green to solid red, and still never go into blinking green ISS mode.

If anyone has any suggestion, I'd really appreciate it.  I really want these to be able to go into low power mode when I'm not sending sound to them.  I don't want to have to turn them on and off using the GLM software (I don't even want to have to open the GLM software).

Thanks in advance for any help.

-David

Liitteet:

jani-oksanen, muokattu 2 Vuodet sitten.

RE: 8330 monitors won't go into ISS power saving mode

Jedi Master Viestejä: 449 Liittymispäivä: 30.3.2017 Viimeisimmät viestit

Hi David,

Thank you for your post, and for your good description.

It’s quite common that the digital audio source keeps the digital bit clock active when the source is powered ON. That prevents the monitor or subwoofer to turn ISS sleep state. You mentioned you have set also the input to Digital from GLM, and therefore when you unplug the Metric Halo the monitors are not getting the digital signal/clock anymore and the LED's turn red to indicate that no digital signal is detected. If you turn from GLM settings the Input to "Automatic" -then the LED should go green when Metric Halo is unplugged and also the monitors should go to sleep state after a while.

I'm sorry for the inconvenience regarding the ISS when using Digital signal. Unfortunately there is no currently solution to make the ISS work with the digital signal if the sound source is sending digital clock.

 

kvaksalver, muokattu 2 Vuodet sitten.

RE: 8330 monitors won't go into ISS power saving mode

Youngling Viestejä: 3 Liittymispäivä: 20.5.2019 Viimeisimmät viestit

I have pretty much the same setup - and was as annoyed as you! I bought the 9101A remote control and use that to power down the speakers when they're not in use...