Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

8330 - Digital input not working when GLM is open?

svenz, muokattu 2 Vuodet sitten.

8330 - Digital input not working when GLM is open?

Youngling Viestejä: 10 Liittymispäivä: 23.11.2019 Viimeisimmät viestit

I have a pair of 8330s connected via digital input (spdif->AES). They work fine as long as GLM is not running. As soon as GLM is running, it cuts out. If I turn the speaker manually on and off, I hear sound briefly then it stops. There is no flashing LED or anything - just silence. With analogue input it works fine. Any idea?

svenz, muokattu 2 Vuodet sitten.

RE: 8330 - Digital input not working when GLM is open?

Youngling Viestejä: 10 Liittymispäivä: 23.11.2019 Viimeisimmät viestit

Nevermind - I figured it out. GLM has its own input setting in the group settings. This seems different to the value you use when storing (selecting either analogue/digital/automatic).