Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

GLM Settings

gfpcj, muokattu 5 Vuodet sitten.

GLM Settings

Youngling Viestejä: 8 Liittymispäivä: 7.1.2017 Viimeisimmät viestit
Hi,

I use a 5.1 system with 8240a for LCR, 8330a for surrounds, and a 7260a for sub. I use the GLM 2.0 software which is great and love the room calibration and setup.

I use this with ProTools 11 and and Avid Omni interface. I like to use the monitor controller on the Omni as it's close to hand and can easily switch between different monitors etc. My question is, when doing room calibrations with my Omni, should I have the GLM software fader set at 0dB or should the fader be lower? The presets are at -30 and -50 so are those the advised levels? How is this set and what is best for the speakers? I like to have the Omni setup so I can use the SPL calibration on it so would be great to know what is best for the GLM software.

Many thanks,
markus-kahelin, muokattu 5 Vuodet sitten.

Re: GLM Settings

Jedi Knight Viestejä: 109 Liittymispäivä: 16.3.2010 Viimeisimmät viestit
Hi!

With external volume control, you can set the GLM volume to be on full = 0. In case the usable range on your volume control seems too small, you can drop the GLM volume to -15.