Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

Help : problem with GLM 2.0.3 and 1238A

colombo-riccardo, muokattu 7 Vuodet sitten.

Help : problem with GLM 2.0.3 and 1238A

Youngling Viestejä: 24 Liittymispäivä: 19.4.2009 Viimeisimmät viestit
Hi

i have bought the glm adapter kit type 8300-601

my genelec's system is two 1238A and two 7270A (all bought in may 2014)

the genelec network is

adapter connected to right 1238A

right 1238A connected to left 1238A

left 1238A connected to right 7270A

right 7270A connect to left 7270A

operating system is Windows Vista

software GLM release 2.0.3

i have a problem :

when glm 2.0.3 starts never recognizes the two monitors 1238A but only the two subs 7270A

perhaps is it a problem of firmware of 1238A that must be upgraded ?

thanks in advance
ilkka-rissanen, muokattu 7 Vuodet sitten.

Re: Help : problem with GLM 2.0.3 and 1238A

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Hello,

I have sent you a private message, please see that. Thank you!