Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

Genelec 1238a red light after turning on

bourne, muokattu 7 Vuodet sitten.

Genelec 1238a red light after turning on

Padawan Viestejä: 74 Liittymispäivä: 26.2.2014 Viimeisimmät viestit
First, the system has been up and running for a couple of weeks. Two 1238a, GML network, connected both analog XLR and AES/EBU. The day before yesterday, they have been sucessfully in operation controlled by GML both digital and analog, yesterday with the computer offline (and thus GML offline), they were in use with there stored settings with source coming via the analog route. No problems at all, then both monitors had been turned off.

There have been no changes until today, when I turned both monitors on. Neither GML nor any source were on at this time. Left monitor went red. I wondered, opened the Mac (and GML interface became active). GML displayed one speaker online (the right one) and played on one speaker when starting playing from iTunes after turning on the AES-USB-link.

This is were I started troubleshooting and I will describe the steps:

1. Power off the speakers: The left speaker can not be powered off via the button. Needed to pull the plug.

2. Putting the plug back in: the button normally flashes green for a couple of times, then remains stable green. Not the left monitor: the button is green as soon as there is power. And the front is red. I have the feeling, that red is not as strong as the flashing red light I know when the AES-USB link is still offline.
(very strange: after some experiments I also got a yellow light twice, however, with GML off. The behavior on putting the plug back in that the power button is instantly green remains the same. Update: tried again this morning, light is red)

3. Disconnected GML network, tried to boot the stored settings, does not work, behavior as in 2.

4. Directly connect just the left monitor to GML with all other cables disconnected. It is not recognized.

5. Strangely: connect as well the right monitor via the left monitor, then the right monitor is recognized, therefore something works…. . Again interesting: the yellow of the working right monitor appears a bit brighter than the yellow (in another experiment it was red) on the left monitor.

6. No connections at all, light red, button instantly green and button does not work to turn the monitor off.


I will contact my local dealer tomorrow, still, I would be glad for any recommendations! Is there some boot or reset sequence? (the lacking of the blinking green light seems to me as if some boot sequence fails…).
ilkka-rissanen, muokattu 7 Vuodet sitten.

Re: Genelec 1238a red light after turning on

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Hi bourne,

We will look into this and report back!

Could you let us know who is your local dealer and distributor?
ilkka-rissanen, muokattu 7 Vuodet sitten.

Re: Genelec 1238a red light after turning on

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
I have sent you email, please see it.
bourne, muokattu 7 Vuodet sitten.

Re: Genelec 1238a red light after turning on

Padawan Viestejä: 74 Liittymispäivä: 26.2.2014 Viimeisimmät viestit
Thank you Ilkka, I already replied and I will provide the serial later when back home!