Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

OS X 10.9 GLM 1.5.0 Still Bugs

audiounit, muokattu 8 Vuodet sitten.

OS X 10.9 GLM 1.5.0 Still Bugs

Youngling Viestejä: 18 Liittymispäivä: 29.6.2010 Viimeisimmät viestit
Hi,

I am still experiencing many bugs since my upgrade to GLM 1.5.0, granted there are less bugs working with power mate sleep errors etc. much better thanks for that.

Bugs include
*Volume slider not moving, But volume still changing
*Mute in GLM not representing correctly on speakers. i.e speakers muted but not pressed in GLM. Bypass BM is same
*Total freeze of GLM, having to force quit and restart to regain functional control of GLM. (sometimes computer restart)
*If i hide GLM and operate with power mate GLM present more problems present freezes etc

(At least once a day i have to quit and restart GLM to regain full functionality.)
Also would be great if a update software menu item or auto check for updates would be included in the GLM as I find myself logging in once a week in hope of seeing a patch or update to relive me of my problems. (I don't mind logging in to genelec.com but i rather it be for looking for new toys not looking bug patches :D)

This is just of the top of my head and what has happened in the last week I am happy to submit reports like last time just tell me what files and where to post and consider it done.

I understand this is a process and 10.10 coming out in OCT is not going to make it any easier, I just hope some community members can submit there bug report and get GLM running relatively bug free.

Mac Pro 2013 8 core
10.9.3
GLM 1.5.0
Genelecs 8240's with 7260 running through AES Pro

Regards
Brian (AudioUnit)
ilkka-rissanen, muokattu 8 Vuodet sitten.

Re: OS X 10.9 GLM 1.5.0 Still Bugs

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Hi Brian,

Thank you for your feedback. Our software development team is working on an update which will be released soon.
eric-seaberg, muokattu 7 Vuodet sitten.

Re: OS X 10.9 GLM 1.5.0 Still Bugs

Youngling Viestejä: 11 Liittymispäivä: 18.11.2009 Viimeisimmät viestit
I just installed 1.5 today as well as XQuartz 2.7.5 per ReadMe file. After restarting the Mac and booting GLM, it doesn't see the default input, i.e. mic to interface to line input. I can open the audio settings of the Mac and see the mic there, but 1.5 doesn't see it.

Just for fun I reverted back to GLM 1.4.3, keeping XQuartz 2.7.5 installed, and it works fine.

Any ideas?

Mac Pro (last tower)
OS 10.9.4
16GB RAM


Thanks...