Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

8030 drive unit vibration noise?

rp-guab, muokattu 10 Vuodet sitten.

8030 drive unit vibration noise?

Youngling Viestejä: 2 Liittymispäivä: 17.5.2012 Viimeisimmät viestit
Hello,

I have a pair of 8030’s which i use in combination with a 7050B sub.

I recently performed a sweep test to check the accuracy of the sub after i moved it to a new position, during which i noticed an unusual noise being actually created by one the bass/mid drive units on one of the 8030’s.

The noise appears to be a vibration sound emitting from the rubber surround of the drive unit and a further test tone reveals this occurs at moderate volume at frequencies of between 32-40 hz above this frequency the sound is not audible as the vibration speed of the cone speeds up.

Bass roll off is switched on and the other 8030 performs silently with the exception of a bit of port noise as expected.

I’ve not noticed any problems in playing back other material aside from test tones and the noise is relatively subtle and definitely is an unwanted sound created by the movement of the actual cone as opposed to something resinating in the speaker casing or room.

Has anyone had any experience of this?

It is possible that the noise has always been there but i’ve not noticed it before?
I’m trying to figure out if i have a fault developing that will need attention, or if a certain level of vibration noise can should be expected as not all drive units can be expected to be perfectly manufactured.

I hope this makes sense.
Again, playback of other material seems fine, i’m just annoyed that i cant figure out if i’ve got a fault or not.

Thanks,
ilkka-rissanen, muokattu 10 Vuodet sitten.

Re: 8030 drive unit vibration noise?

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Hello,

32-40 Hz is already quite a bit below the normal operating range of the 8030A which has a -3 dB point at 55 Hz. When used with a subwoofer, the crossover is fixed to 85 Hz which means that even less low bass is produced by the speaker. It is not unheard of that you may hear some extra noises from the driver if it's being operated at frequencies below the tuning frequency of the cabinet. A sweep or single sine wave test can reveal them because you can increase the drive level much higher than what is typical with wideband signal. You can't hear them with normal material because the crossover will filter out the low frequencies.

So I wouldn't be too much worried about the noise you heard. It is normal and doesn't affect the performance of the speaker.
rp-guab, muokattu 10 Vuodet sitten.

Re: 8030 drive unit vibration noise?

Youngling Viestejä: 2 Liittymispäivä: 17.5.2012 Viimeisimmät viestit
Kiitos Ilkka,

Thanks for your reply, i will not worry about it unless i notice anything with normal listening material.

Rob.