Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

Hissing noise from 8040A

leevi, muokattu 10 Vuodet sitten.

Hissing noise from 8040A

Youngling Viestejä: 2 Liittymispäivä: 4.2.2012 Viimeisimmät viestit
Hello all!

I have owned 8020A speakers for some years and recently I purchased larger 8040 model. My current problem is annoying hissing noise from the larger speakers. When the input sensitivy has been set to default, I get hissing noise when signal cable is not connected. When I connect the signal cable, the noise gets much louder. I can hear the noise if I stand about 1, 5 meters away.

I was able to reduce the amount of hiss when I changed the input sensitivity to +6, but I can still hear it when music is not playing. I sit about 1 m far from speakers. I have tried different signal cables but it did not effect.

I recognize that my current interface might be the problem(Steinberg MR816X), but I just wonder how "normal" it is hear such much noise from that distance(0,8-1m).

I really like the sound of speakers, just the hiss is quite annoying, especially when I have already got "own" noises when having tinnitus.
ilkka-rissanen, muokattu 10 Vuodet sitten.

Re: Hissing noise from 8040A

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Hi Leevi,

First we need to figure out the source for the noise. It can be either produced by the speaker itself when it wouldn't be considered normal operation for the speaker, or it can be produced by the devices before the speaker. The so called idle noise of the 8040A is very low and shouldn't be audible at more than 10 - 20 cm distance in a quiet room. Can you hear the noise at longer distances when the signal cable is not connected? Since you mention about your tinnitus, are you 100% sure the noise is not related to it?

If the speaker itself is quiet, then it must be the devices earlier in the signal chain that are producing the noise. For those devices it is impossible for me to say what kind of idle noise is normal, but I suspect the Steinberg should be pretty good in that aspect.
leevi, muokattu 10 Vuodet sitten.

Re: Hissing noise from 8040A

Youngling Viestejä: 2 Liittymispäivä: 4.2.2012 Viimeisimmät viestit
Thanks for the reply Ilkka! I got it figured out and the reason was the audio interface!
cyberzealot, muokattu 9 Vuodet sitten.

Re: Hissing noise from 8040A

Youngling Viestejä: 1 Liittymispäivä: 9.5.2013 Viimeisimmät viestit
Hello Leevi,

Sorry for ressurrecting this thread but i have exactly the same problem, monitors and audio interface. It would be greatly appreciated if you could share your solution! :)

All the best
davidcocho, muokattu 8 Vuodet sitten.

Re: Hissing noise from 8040A

Youngling Viestejä: 6 Liittymispäivä: 26.4.2013 Viimeisimmät viestit
The same problem here. I can hear the sound with every cable unplugged at 1 meter, and when I plugg the audio output the noise increase it´s level :cry:
Help please
ilkka-rissanen, muokattu 8 Vuodet sitten.

Re: Hissing noise from 8040A

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
The same problem here. I can hear the sound with every cable unplugged at 1 meter, and when I plugg the audio output the noise increase it´s level :cry:
Help please

Hi,

Which Genelec speaker model do you have?
davidcocho, muokattu 8 Vuodet sitten.

Re: Hissing noise from 8040A

Youngling Viestejä: 6 Liittymispäivä: 26.4.2013 Viimeisimmät viestit
I have 8040B and Steinberg UR824 as audio interface (and Virus TI Audio interface do the same).
Sorry for the delay, I tried to solve it setting the input sensivity +6 but now that I put some audio treatment on the room the noise is more evident.
Greetings
ilkka-rissanen, muokattu 8 Vuodet sitten.

Re: Hissing noise from 8040A

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
I have 8040B and Steinberg UR824 as audio interface (and Virus TI Audio interface do the same).
Sorry for the delay, I tried to solve it setting the input sensivity +6 but now that I put some audio treatment on the room the noise is more evident.
Greetings

Did you try to unplug the XLR signal cables from the speaker end? If you just unplug them from audio interface end, it won't work. I am still suspecting that it is the audio interface which is outputting the hiss to the speakers. The speakers itself should be silent at 1 meter distance.
davidcocho, muokattu 8 Vuodet sitten.

Re: Hissing noise from 8040A

Youngling Viestejä: 6 Liittymispäivä: 26.4.2013 Viimeisimmät viestit
Yes! I disconnect them from the monitors, but the noise persits.
Could it be the ISS algorythm on 8040B wich causes this?
ilkka-rissanen, muokattu 8 Vuodet sitten.

Re: Hissing noise from 8040A

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Yes! I disconnect them from the monitors, but the noise persits.
Could it be the ISS algorythm on 8040B wich causes this?

The ISS function does not cause noise, it only monitors the input signal and turns the speaker on/off. Where did you buy your speakers? Are they still under warranty? Where are you located at?
christos, muokattu 6 Vuodet sitten.

Re: Hissing noise from 8040A

Youngling Viestejä: 2 Liittymispäivä: 31.3.2016 Viimeisimmät viestit
Hello Ilkka.

I don`t want to start a new thread, because this topic is the same, i would open.

I got two 8040A and bought them around 7 years ago, so no warranty anymore.
I moved a few times with the speaker, but i took good care of them.
Now i have a treated room and i am recognizing a really annoying hiss, like white/pink noise.
Not loud, but loud enough. I don`t have any cables connected. If i connect the Audiointerface and if i increase the Volume Knob from zero up, the hiss is getting really loud.

I got a steinberg UR28M Interface, by the way.
If i can give you more information, please let me know.
I am based in Germany, Bremen. Here is a genelec-distributor called audioexport.
Should i give them the Monitors, to check them?

Greets

Christos
manutal, muokattu 6 Vuodet sitten.

Re: Hissing noise from 8040A

Jedi Knight Viestejä: 180 Liittymispäivä: 25.4.2014 Viimeisimmät viestit
A small hissing noise comes with all the speakers, you can hear it from about 60 cm very low and consistent. I first wondered too but it's with all Genelec speakers I have had. Nothing that bad though :)
christos, muokattu 6 Vuodet sitten.

Re: Hissing noise from 8040A

Youngling Viestejä: 2 Liittymispäivä: 31.3.2016 Viimeisimmät viestit
Sure. I know. But this hiss i compared to other speakers of that range, and it is louder. But th real problem occurs, when i turn the volume knob up. The hiss is really ascending high, and its not from the interface cause i tested it with other speakers.
markus-kahelin, muokattu 6 Vuodet sitten.

Re: Hissing noise from 8040A

Jedi Knight Viestejä: 109 Liittymispäivä: 16.3.2010 Viimeisimmät viestit
Dear Christos!

It is a good idea to contact our local distributor Audioexport directly. They will be happy to help you and can give you more advice how to verify, if your speakers need servicing or not.

http://www.genelec.com/distributor/heilbronn/561
tatuk, muokattu 6 Vuodet sitten.

Re: Hissing noise from 8040A

Youngling Viestejä: 1 Liittymispäivä: 11.4.2016 Viimeisimmät viestit
Hei!

Ostin juuri äskettäin thomannilta 8010a studio monitorit ja haluaisin kysyä valmistajalta myös tästä suhinasta "hissing noise". Näissä minun yksilöissä oli kyllä muutakin ongelmaa, sillä toisen kaiuttimen alempi elementti meni mykäksi ensimmäisenä päivänä. Sen jo lähetinkin takaisin, lupasivat lähettää uuden. Jäin siksi aikaa tämän toisen kanssa, ja tässä minua ihmetyttää myös kova suhina, tuo "idle noise". Onko se valmistajan näkökulmasta normaalia, pitäisikö kaiuttimen olla joutilaana täysin hiljainen? Kaiuttimesta kuuluu suhina silloinkin kuin vain virtapiuha on kytkettynä. Sama suhina jatkuu kun yhdistän siihen Steinberg Ur22:n.

Vastaustanne jo innolla odottaen,
Tatu
ilkka-rissanen, muokattu 6 Vuodet sitten.

Re: Hissing noise from 8040A

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Hei!

Vastaustanne jo innolla odottaen,
Tatu

Hei,

Pieni pohjakohina on täysin normaalia ja se kuuluu kaikista kaiuttimista (sekä aktiivi että passiivi), kun kuuntelee tarpeeksi läheltä. Eri mallia välillä on pientä eroa sekä myös huoneen tausmelulla on vaikutusta pohjakohinan kuuluvuuteen.
onurakoglu, muokattu 1 Vuosi sitten.

RE: Hissing noise from 8040A

Youngling Viestejä: 1 Liittymispäivä: 8.8.2020 Viimeisimmät viestit

I have been experiencing a slightly different problem other than everyone mentioned here. The issue is, my 8040A's have always (15 years) been making a hissing noise on many places with different electrical conditions with all sorts of plugs and extension cables, even with the places with perfect ground connection. Recently I moved to a new room and set the system and surprised with the loudness of the noise in this new place. Please watch this video I made to describe my issue. I'm looking forward to reading your suggestions. Kind Regards.

The video is not public. It is unlisted, so; it will not be visible in search results, can only be watched with the link below

https://youtu.be/xOnWZH8VsQY

antong, muokattu 1 Vuosi sitten.

RE: Hissing noise from 8040A

Padawan Viestejä: 76 Liittymispäivä: 12.6.2020 Viimeisimmät viestit

Hello, Onurakoglu!

Sorry for late reply! Seems like speakers have some kind of technical problem because noise is rather loud. It's hard to diagnose without inspecting them first. I would suggest you to contact our local authorized technical service for repair. You can find your closest one by following this link: https://www.genelec.com/product-service

For more personal help you can contact us at service@genelec.com.

Anton,
Factory service team