Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

AutoLink not working

congsu, muokattu 10 Vuodet sitten.

AutoLink not working

Youngling Viestejä: 12 Liittymispäivä: 21.12.2010 Viimeisimmät viestit
Hello,

I just updated the GLM Software to the latest version 1.4.2. It's running on a Mac with Snow Leopard.

Now unfortunately AutoLink ist not working properly any more, which is very annoying.
Strangely some of the old commands are working (I used to have volume presets on Shift+Control+ Number, these are working), but some are lost (mute on Esc for example) and no matter what I try to configure in the AutoLink Interface, nothing happens at all.

Can you give me any advice?


thanks!
Philipp
congsu, muokattu 10 Vuodet sitten.

Re: AutoLink not working

Youngling Viestejä: 12 Liittymispäivä: 21.12.2010 Viimeisimmät viestit
I have to correct me: AutoLink ist not working at all.

The volume preset commands are only working, if the GLM Software is on top of all windows. If I click to my sequencer I can't command anything.

I installed GLM on my MacBook on which I am running OS Lion. Same thing: AutoLink ist not working at all.

Please help me with this issue! It really affects my workflow.
ilkka-rissanen, muokattu 10 Vuodet sitten.

Re: AutoLink not working

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Hello Philipp,

GLM Autolink has been changed because it used to have less options for different key combination which often caused conflicts with other programs.

In your case some other program is probably using the Shift + Control combination. You could try changing the 'Key Modifier' setting to 'Option + Shift'.
congsu, muokattu 10 Vuodet sitten.

Re: AutoLink not working

Youngling Viestejä: 12 Liittymispäivä: 21.12.2010 Viimeisimmät viestit
Hi Ilkka,

I already tried all possible combinations, but this didn't help. No reaction to any commands on my Mac.

Meanwhile I tried to install the older version of GLM, but with this AutoLink didn't even start any more. So I turned back to the 1.4.2, but still no reaction.

I wonder whether this has something to do with this XQuartz program I had to install for the GLM 1.4.2?
congsu, muokattu 10 Vuodet sitten.

Re: AutoLink not working

Youngling Viestejä: 12 Liittymispäivä: 21.12.2010 Viimeisimmät viestit
alright - I don't know why, but suddenly it's working. Indeed it's only working with "option + shift" although there are no programs using the "Ctrl + shift" combination. No idea where the problem was, but now everything is fine...
ilkka-rissanen, muokattu 10 Vuodet sitten.

Re: AutoLink not working

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Ok, good!

I was going suggest that please double check that the shortcuts are enabled. The checkboxes need to be ticked and the AutoLink program needs to be minimized in order for the shortcuts to register.