Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

GLM Volume Master Level setting

lg251, muokattu 10 Vuodet sitten.

GLM Volume Master Level setting

Youngling Viestejä: 6 Liittymispäivä: 1.8.2010 Viimeisimmät viestit
Hey,

Whenever I Store Acoustic Settings with Full Master Level (I set my main fader to -25db) and save it, everything is fine. My 8250's have the volume I'm used to work with in Logic and Mac OSX.
Though every time I shut down and/or restart the computer, I have to re-open GLM and do that again, or the speakers volume is just too high. (The main fader in GLM goes back to -15db every time).

Is this a common issue? Have I missed something and I'm doing it wrong?

Thank you for your time,

LG
ilkka-rissanen, muokattu 10 Vuodet sitten.

Re: GLM Volume Master Level setting

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Hello,

Once you set the main fader to -25 dB, you need to select "Set GLM startup level" from the setup menu. After that the startup level stays where you want it.

If you want to use the speakers in standalone mode, set the main fader to -25 dB and select "Store acoustic settings to all online loudspeaker (with current master level) and unplug the GLM interface from the computer.
lg251, muokattu 10 Vuodet sitten.

Re: GLM Volume Master Level setting

Youngling Viestejä: 6 Liittymispäivä: 1.8.2010 Viimeisimmät viestit
Hey Ilkka,

I can't believe I had over read that part... :roll: I did as mentioned and everything is fine now!


Thank you,

LG