Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

8030А question - possible problem?

zplant, muokattu 12 Vuodet sitten.

8030А question - possible problem?

Youngling Viestejä: 1 Liittymispäivä: 31.10.2010 Viimeisimmät viestit
Hi,
I'm not sure if the following presents a serious problem, so i'm asking here first. I bought a pair of 8030A 2 days ago and after two days of use noticed (late at night, when there was aboslutely no background noise and the speakers were on, but with no input signal): the HF driver of one of the monitors produces slight humming noise. It is only audible if you listen very carefully right near the driver. The volume of this noise does not change when i change the speaker volume. Also, the noise doesn't seem to affect the performance but i'm sort of worried if this IS a problem that should be dealt with immediately. To eliminate any confusion i tried different cables and sound sources - the situation persists.

So shall I ignore the problem for now or contact my service center immediately?
spider, muokattu 12 Vuodet sitten.

Re: 8030А question - possible problem?

Youngling Viestejä: 11 Liittymispäivä: 25.1.2010 Viimeisimmät viestit
Because you say the soft noise is only coming from the tweeter one of your speakers, there could be a problem with that speaker, perhaps the amplifier that powers the tweeter. Here's what you should do:

1. Listen very closeup to both monitors. If the noise you've described is present on both and very soft, that is probably self-noise. There is nothing wrong with your monitors; it should be low enough not to be a problem. I understand your concern, but self-noise is an issue with all active monitors, not a problem particular to yours. Self-noise is more evident with active monitors than passive. If the noise you've described is present on only one speaker then,

2. Reverse left and right connections on your monitors. If the noise reverses to come from the other speaker, the Genelec monitors are fine; something else forward in the chain is the problem.

If the noise still comes from that monitor only, then there is nothing forward in the chain causing it. There may be a problem with that monitor. Have your dealer examine it.