Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

LFE channel voltage?

sounkyo, muokattu 12 Vuodet sitten.

LFE channel voltage?

Youngling Viestejä: 1 Liittymispäivä: 13.2.2010 Viimeisimmät viestit
Hello,

I have AV amp whose RCA pre-outs have (presumably normal?) specifications of 1V/1.2kOhms, but the subwoofer output is specced 4V/1.2kOhms. Is this normal, and especially is it safe to plug into the LFE input of my new 5040a?

regards
- Yrjö
christophe-anet, muokattu 12 Vuodet sitten.

Re: LFE channel voltage?

Jedi Knight Viestejä: 188 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Hello,

Thanks for your post and question. As mentioned in our FAQ, the LFE channel has 10 dB more headroom than other channels. Also, the so-called subwoofer output is not necessarily just an LFE output if one uses the AV receiver for crossover/bass management. The subwoofer output sends a combination of LFE channel + redirected low frequencies from all main channels which will naturally require more swing.

http://www.genelec.com/faq/multichannel/10db-function/

So, to conclude, you can safely plug your 5040A LFE input to your AV device.

Best regards,