Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

8240 DSP system not saving all settings

eric-seaberg, muokattu 12 Vuodet sitten.

8240 DSP system not saving all settings

Youngling Viestejä: 11 Liittymispäivä: 18.11.2009 Viimeisimmät viestit
We've got two 8240 DSP systems, one 5.1 in our HDTV remote truck and a 7.1 setup in out main HDTV post suite. The truck system is built around an SSL C200 console and we've been very happy with the results and ease of using the GLM software, however, we seem to have found a slight glitch.

The 7.1 system in our post suite is never turned off and, thus, retains all settings. The truck is, obviously, a different story. The speakers do retain all of their time and EQ settings, but saved the system settings at an overall -3dB level to match the SPL of our MINI monitors. I don't want to have to plug in the computer for every stop just to reset this level. Should this not be saved with the other DSP settings?


Thanks...
ilkka-rissanen, muokattu 12 Vuodet sitten.

Re: 8240 DSP system not saving all settings

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Hi Eric,

For various reasons the volume settings isn't saved at the same time with other settings. You have to save it from Setup | Set GLM Startup Level.
eric-seaberg, muokattu 12 Vuodet sitten.

Re: 8240 DSP system not saving all settings

Youngling Viestejä: 11 Liittymispäivä: 18.11.2009 Viimeisimmät viestit
Ahhhh... but I don't want to have to run the GLM software. That would be a major pain each time the truck is moved and setup. The other settings are saved in the speakers and everything is great when they're powered up, but I don't want to have to connect GLM just to get the overall level -3dB.

If this is the ONLY way to get the startup level to match the MINIs, then we'll go a different direction. It'd be nice to have everything sit within the DSP/Speaker memory... is there a forum for 'feature requests'?


Thanks....
ilkka-rissanen, muokattu 12 Vuodet sitten.

Re: 8240 DSP system not saving all settings

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Sorry if I wasn't clear enough, I meant that the startup level is saved into the speakers memory once you perform the operation I instructed. So you have to do it only once and then it will sit there as long as you want.
eric-seaberg, muokattu 12 Vuodet sitten.

Re: 8240 DSP system not saving all settings

Youngling Viestejä: 11 Liittymispäivä: 18.11.2009 Viimeisimmät viestit
Great. I'll try that this morning. Thanks for the clarification!!

We're big Genelec fans! 6-pair of 1030s, 1-pair 1031, 3-pair S30D, 1-pair 1037, 1-pair 8020, 1-pair 8040, 3-8020 Espresso 5.1 systems, 1-8240 DSP 5.1 system and an 8240 DSP 7.1 system. Mixes translate great between them all and to anything else we reference to. Thanks for an awesome product!
ilkka-rissanen, muokattu 12 Vuodet sitten.

Re: 8240 DSP system not saving all settings

Yoda Viestejä: 2564 Liittymispäivä: 23.3.2009 Viimeisimmät viestit
Hello Eric,

Unfortunately I have to make a correction to what I said earlier. I was informed by our DSP experts that actually the startup volume ISN'T saved into speaker's memory. Instead it is saved into each setup file, but then again you'd have to have the GLM software running all the time. Once you unplug the control network, the volume setting is being reset back to maximum.

Luckily I have two possible solutions.

1) Go to Acoustical Settings Editor and reduce each speaker's level by 3 dB, and save settings. That level setting is saved into speaker's memory.

2) Wait for the next version of the GLM software scheduled to be released early next year where a new feature for the master volume control can be found.
eric-seaberg, muokattu 12 Vuodet sitten.

Re: 8240 DSP system not saving all settings

Youngling Viestejä: 11 Liittymispäivä: 18.11.2009 Viimeisimmät viestit
I did discover as well that the settings aren't saved. I appreciate your reply and will do as you suggested. I had thought of the 'trim' as an alternative as well.

Another alternative would be to have a 'trim' adjustment on the AD9200, which we are using. SSL prefers to have the monitor feeds be analog. They do this to help the operator keep digital headroom in 'check' throughout the rest of the console since analog outs will always reflect a voltage. A detented ±6dB system trim would be a great addition!


Thanks again!