Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Keskusteluryhmät

8351A ja ISS-ongelma?

laavu, muokattu 4 Vuodet sitten.

8351A ja ISS-ongelma?

Youngling Viestejä: 10 Liittymispäivä: 2.3.2016 Viimeisimmät viestit

Sain juuri päivitettyä 8330A kaiuttimeni 8351A-malliin ja niiden ISS:n toiminnassa on nyt hämminkiä tai jotain, jota en vielä ymmärrä. Eli edelliset 8330A:t olivat kytkettynä AV-vahvistimeeni RCA-XLR-piuhoilla ja ISS on toiminut moitteettomasti tähän saakkka. Nyt kytkin uudet 8351A:t samoihin kaapeleihin edellisten kaiuttimien tilalle ja säädin GLM:stä ISS:n 10 minuuttiin. DIP-kytkimistä olen säätänyt uudet kaiuttimet standalone-moodiin ja vielä irrottanut GLM-kaapeloinnit. Kaiuttimissa on uusin firmware, jonka päivitin heti niihin. Kymmenen minuutin kohdalla näyttäisi minusta nyt siltä, että kaiuttimet yrittävät menna virransäästötilaan mutta palaavat heti normaaliin moodiin ja vihreä ledi jatkaa palamistaan. Tässä prosessissa ledi käy oranssina ja ehkä punaisenakin(?) välissä - en nyt muista tarkkaa sekvenssiä. Molemmat 8351A-kaiuttimet käyttäytyvät täsmälleen samalla tavoin.

Mikähän tässä nyt on vai olenko unohtanut tehdä jotain kriittistä uusien kaiuttimien kanssa?  Vai pitäisikö niiden edes tässä suhteessa toimia identtisesti 8330A-mallin kanssa? Haluaisin kyllä ehdottomasti saada ISS-systeemin toimimaan yhtä hyvin kuten se toimi entisten 8330A-mallien kanssakin.

 

jani-oksanen, muokattu 4 Vuodet sitten.

RE: 8351A ja ISS-ongelma? (Vastaus)

Jedi Master Viestejä: 449 Liittymispäivä: 30.3.2017 Viimeisimmät viestit

Hei,

Kiitos viestistänne. Eri mallien välillä voi olla hieman eroa ISS toiminnassa, mutta olemme kehittäneet uuteen GLM:n parannuksia ISS toiminnan parantamiseksi.

Voitte ladata uusimmaan GLM:n alla olevasta linkistä. Asennuksen jälkeen päivittäkää ensinmäiseksi kaiuttimet ja GLM adapteri tuplaklikkaamalla niitä aloitus ikkunassa ja painamalla "Update firmware". Tämän jälkeen asettakaa ISS-toiminto tuttuun tapaan menemällä "Setup->ISS Power Saving->Sleep After 10 Minutes-> Ja uutena ominaisuutena valitkaa "Medium Sensitivity". Mikäli ISS ei vieläkään toimi tämän jälkeen, voitte myös kokeilla "Low Sensitivity"-asetusta.

https://www.dropbox.com/sh/kb036domexd2e3f/AADUO0zZPQROSyxifOTtcZ5La?dl=0

Koska tämä on uusi ominaisuus, meitä kovasti kiinnnostaisi myös tietää oliko tästä päivityksestä teille apua. yes

 

Ystävällisin Terveisin,
Jani Oksanen
Factory Service Team

laavu, muokattu 4 Vuodet sitten.

RE: 8351A ja ISS-ongelma?

Youngling Viestejä: 10 Liittymispäivä: 2.3.2016 Viimeisimmät viestit

Kiitos vastauksesta. Latasin edellä mainitun GLM-version, päivitin firmwaren ja käytin medium sensitivity -asetusta ISS:lle. Ainakin ensimmäisen testin perusteella kaiuttimet menivät lepotilaan ja heräsivät taas signaalia saatuaan. Eli ongelma näyttäisi korjaantuneen. Mikäli ongelma toistuu vielä, niin raportoin siitä tähän ketjuun.