Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

Calibration stuck on “Optimizing SAM system window” (GLM 3.1.0)

joel-ssm, modified 3 Years ago.

Calibration stuck on “Optimizing SAM system window” (GLM 3.1.0)

Youngling Posts: 2 Join Date: 11/9/16 Recent Posts

Hello,

I have a pair of Genelec 8340A speakers and I recently upgraded the GLM software from 2.1 to 3.1. I’m able to get to the calibration test, but ultimately it gets stuck on the “Optimizing SAM system” window. I’ve left it for hours, also tried re-performing the test after re-starting, but nothing seems to work. I am using OSX 10.9.5 and my loudspeaker kit is type 8300-601 and my microphone is #20260. I purchased the until in late 2016.

I don’t know what the problem could be. Is it because I still have the GLM 2.1 software installed? Or maybe my Genelec adapter is out-of-date, but the website states adapter kit 8300-601 should work fine. I did try performing a calibration test today on the GLM 2.1 software and it worked fine.

Any help would be appreciated.

Thank you-

jani-oksanen, modified 3 Years ago.

RE: Calibration stuck on “Optimizing SAM system window” (GLM 3.1.0)

Jedi Master Posts: 449 Join Date: 3/30/17 Recent Posts

I'm sorry to hear about the issue. Could you be kind and contact us through service enquiry form, and we are glad to help you with more details.


https://www.genelec.com/service-enquiry-form