Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

5.1 Calibration of SAM Monitors

gsaywell, modified 3 Years ago.

5.1 Calibration of SAM Monitors

Youngling Posts: 0 Join Date: 3/13/19 Recent Posts

I recently purchased  3 x 8320A  and  1 x 7350A Sub for 5.1 monitoring in my video  finishing studio.

I use 2 x 8010's for surround.   In using the calibratiron  software and tools I am unable to use  the preset function for loudness preset.

I get an error message saying  "The  Loudness preset cannot be completed,  cannot reach the level"

This  is  trying to use the EBU R128 Setting.

When I feed pink noise into the system I have to push the centre channel output of the console +8 to +10 db higher the the left and right channels to reach 76db on the  SPL meter.

Could this be a faulty sub? All the signals pass through the sub.

New to SAM so any suggestions would be appreciated.

 

console is a Behringer  x32 Producer. Bus outputs feed  the individual inputs on the sub  and then loop out to the monitors.

 

 

jani-oksanen, modified 3 Years ago.

RE: 5.1 Calibration of SAM Monitors

Jedi Master Posts: 449 Join Date: 3/30/17 Recent Posts

Hello,

Could you please reach us at support@genelec.com, and we are glad to help you directly by e-mail. Could you please attach the GLM setup file as well, by going to "Help|Export setup to desktop" and attach the .zip file from the desktop to the e-mail.

Best Regards,
Jani Oksanen
Customer Support Team