Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

Access violation error

solplayer, modified 3 Years ago.

Access violation error

Youngling Posts: 2 Join Date: 2/20/19 Recent Posts


I have been running GLM version 3 on my windows 7 system with 8340’s for a while with no problems. 

But today I went to launch glm and I got the “access violation” error. Tried everything to make it launch and it wouldn’t work. 

So I tried completely uninstalling GLM and reinstalling from fresh download  

I’m still getting the error. 

Sometimes if I click on GLM, literally nothing will happen. And other times it’s the error. 

Any my help would be great. 


jani-oksanen, modified 3 Years ago.

RE: Access violation error

Jedi Master Posts: 449 Join Date: 3/30/17 Recent Posts

Hi There,

I noticed you reached to us through other channel as well. We have reached to you now by e-mail. Anyone else having similar issue please contact us at

Best Regards,
Jani Oksanen
Customer Support Team