Message Boards

DIP switches problem

robertkrok, modified 8 Months ago.

DIP switches problem

Youngling Posts: 2 Join Date: 5/29/17 Recent Posts

Hi,

The problem is that the DIP switches positions are not properly recognized by GLM 3.1.1. in one of my 8350A and 7360A, though I believe they work correct. Some time ago I saw a solution somewhere here, but now I can't find it.

Anybody could help ?

Regards

Robert

robertkrok, modified 7 Months ago.

RE: DIP switches problem

Youngling Posts: 2 Join Date: 5/29/17 Recent Posts

Hi,

Eventually I made it. I set all the DIP switches back to OFF, switched off the power, disconnected the power cord. Then I set the switches to desired positions and restored power supply. It worked. Now GLM shows correct settings. Earlier I tried to reinstall GLM but to no effect.

Regards

Robert

vedo86, modified 4 Months ago.

RE: DIP switches problem

Youngling Posts: 2 Join Date: 6/26/18 Recent Posts

Hi, I have the same issue with a 8340A. I tried this solution Robert posted but it didn't work. Any other help? Should I contact the customare care?

thanks

Regards

Alberto

janne-koo, modified 4 Months ago.

RE: DIP switches problem

Padawan Posts: 28 Join Date: 10/26/15 Recent Posts

If you have GLM, why would you care about those legacy dip switches anyway? Switch them all off except for STORED, and use GLM. Useless legacy crap, so annoying 8331's seem to have lost the second input in favour of some 70's tech.

vedo86, modified 4 Months ago.

RE: DIP switches problem

Youngling Posts: 2 Join Date: 6/26/18 Recent Posts

the fact is that the "STORED" one is always "off"...so, how could I know if it actually works? If the GLM doesn't recognise the "STORED" dip in on position, how could I know if it upload the settings? How could I know if it actually store the settings?

jani-oksanen, modified 4 Months ago.

RE: DIP switches problem

Jedi Master Posts: 427 Join Date: 3/30/17 Recent Posts
vedo86:

the fact is that the "STORED" one is always "off"...so, how could I know if it actually works? If the GLM doesn't recognise the "STORED" dip in on position, how could I know if it upload the settings? How could I know if it actually store the settings?

 

 

Please send us an e-mail to service@genelec.com with the serial number of the product, and country where you are living with a short fault description and we will get back to you with further instructions.


Best Regards,
Jani Oksanen
​​​​​​​Customer Support Team

 

 

janne-koo, modified 4 Months ago.

RE: DIP switches problem

Padawan Posts: 28 Join Date: 10/26/15 Recent Posts

Oh, well now, that's nasty... Damn me for not checking that bit when I had a pair of 8341's on loan. Stored settings worked fine, though, as they did at where I got them from.

Many ways to confirm it's working. You could manually Royally mess up the correction parameters, for eample. On the more useful side, set a standalone startup level (the minimum -50dB is good, although I'd prefer -65 dB!) and set the LED's off.

Really, those DIP's and trim pots should just be dropped, the only thing they add is a potentially failing component.