Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

Calibration stuck on “Optimizing SAM system window”

blusbro, modified 2 Years ago.

Calibration stuck on “Optimizing SAM system window”

Youngling Posts: 2 Join Date: 3/13/20 Recent Posts

I am using 8330 and 7350. My GLM model is 8300-416 The operating environment is windows 10. After the measurement, it does not proceed in the "Optimizing SAM system, please wait" phase. The "Use Auto Cloud" setting is activated.

Attachments: