Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

I have a problem,about the GLM & 9101A remote

raiya1234, modified 1 Year ago.

I have a problem,about the GLM & 9101A remote

Youngling Posts: 6 Join Date: 11/15/20 Recent Posts

Hi

I want to turn on/off the speakers by GLM  without  connecting a computer. So I bought a 9101A remote.

Now I have 2 8330A speakers , GLM kit , 9101A remote, computer with WIN 10 OS + GLM 3.2 software, 5V USB power supply.

I found ,that the 9101A works when GLM kit USB connected to the computer and the GLM soft turned on. The  on off/mute/volume/groups , they are all right.

But when I turn off the GLM software, and the GLM kit  still USB connected to the computer, the 9101A  does not work anymore.

And when  GLM kit  is connected to USB power supply, the speaker will not make sound. At this time, 9101A can switch on and off the speakers,but can not mute. And I don't know  that volume/groups work or not ,because  the speakers make no sound. 

I also tried ,that when the GLM kit connected to the computer ,and the GLM soft on ,and the speaker was sounding.Then I pull out the USB plug,the speaker was still sounding. But as soon as I pluged the USB into the power supply, the speaker became muted immediately.

So now ,  How should I set it,to let me can turn on/off the speakers by GLM  without  connecting a computer,and the speakers sounds?

Thanks.

janne-koo, modified 1 Year ago.

RE: I have a problem,about the GLM & 9101A remote

Padawan Posts: 73 Join Date: 10/26/15 Recent Posts

Just thinking... What settings have you stored to the monitors? Might be such a small thing as the default input source (set it to auto or whatever you need).
​​​​​​​(Also, why bother with the power switch at all, just configure ISS and you're all set...)

raiya1234, modified 1 Year ago.

RE: I have a problem,about the GLM & 9101A remote

Youngling Posts: 6 Join Date: 11/15/20 Recent Posts

I found what happened. When the GLM is plugged into the 5V power supply, the volume will be lowered to the lowest level, just like being muted.  The 9101A works.It can be used to do on off/mute/volume control.But I haven't found out how to change the volume,not be the lowest level, when I plug it into 5V power.And the 9101A remote still  does not work,when the GLM is plugged into the PC USB and the GLM software is not turned on.

janne-koo, modified 1 Year ago.

RE: I have a problem,about the GLM & 9101A remote

Padawan Posts: 73 Join Date: 10/26/15 Recent Posts

I don't have a remote (because the wired knob is excellent), but startup (and max) levels are set and stored when you save settings to the monitors and subs, so you might want to check that.
​​​​​​​
​​​​​​​Unless you really need to keep th GLM attached to a computer, don't... Set the system up, then leave the hub connected to a steady source and forget about it. In my experience, it has to be either an always-on computer with GLM running all the time or just a dumb 5V brick. "Hybrid-mode" support could be improved, yes...