Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

GLM2 AutoCal Stereo Placement issue, 8240a.

asymetric, modified 5 Years ago.

GLM2 AutoCal Stereo Placement issue, 8240a.

Youngling Posts: 8 Join Date: 6/18/14 Recent Posts
Hey Guys,
I've got huge issue with stereo placement (especially MONO signal) after I calibrated my 8240s.
It's huge difference between AutoCal calibration (mono isn't on center but little on my right) and Bypassed AutoCal. I've tried almost every setup positions, calibrate it hundreds times, changing the signal (digital / analog) and still got the same issue. :?
And the question is how i can properly set the calibration to get my Centered Mono signal back? Maybe a "Time-of-Flight Correction"?

Thanks for tips/help.
1038, modified 5 Years ago.

Re: GLM2 AutoCal Stereo Placement issue, 8240a.

Jedi Master Posts: 340 Join Date: 4/6/09 Recent Posts
The speakers are level matched to 0.1dB at the microphone, how close did you put the mic to your head position when listening?

The difference could be showing up an in-balance in your preamp (if you are using one) I'd suggest trimming the "level" setting not delay..
asymetric, modified 5 Years ago.

Re: GLM2 AutoCal Stereo Placement issue, 8240a.

Youngling Posts: 8 Join Date: 6/18/14 Recent Posts
Steve, my position is centered between two speakers and its nearly perfect triangle.
I didn't change my interface (Motu 896mk3H) level of "balance". Otherwise my speakers are connected by AES. :D

GLM sets my left speaker to 0.10 ms Time-of-Flight Correction and right 8240 is -0.4 dB now.
I didn't change the setting, why? Coz my assistant from Genelec Poland saids "GLM never misses its measuring while environment and position of the microphone r right".
I've done everything like the guide and instructions saids.
Should I set to "0" levels and Time to fly correction ?

Thanks for advice!
ilkka-rissanen, modified 5 Years ago.

Re: GLM2 AutoCal Stereo Placement issue, 8240a.

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

You could test if zeroing out both will improve the placement of the mono image. 0.1 ms and -0.4 dB are small values but combined together they can cause a small shift towards left. Probable explanation for these values is that the microphone placement during the AutoCal sweeps hasn't been perfectly optimal.
asymetric, modified 5 Years ago.

Re: GLM2 AutoCal Stereo Placement issue, 8240a.

Youngling Posts: 8 Join Date: 6/18/14 Recent Posts
Thank you Ikea, i've wondering bout that.

I think this solve the problem.
ilkka-rissanen, modified 5 Years ago.

Re: GLM2 AutoCal Stereo Placement issue, 8240a.

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Thank you Ikea, i've wondering bout that.

I think this solve the problem.

Hi,

Ikea is from Sweden, I am from Finland! :lol:

Kind regards,
Ilkka