Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

GLM adapter causing monitors to forget AES channel setting

nicolachel, modified 5 Years ago.

GLM adapter causing monitors to forget AES channel setting

Youngling Posts: 12 Join Date: 3/25/15 Recent Posts
I'm using a GLM adapter and the 9101 remote as a 'standalone' volume control during playback. 'standalone' in the sense that GLM adapter is powered by a USB wall wart and has no connection to a computer running GLM software.

However, have recently noticed that doing so causes the montiors to forget AES channel settings saved using the GLM software and both play in A+B sum mode :shock:.

If I store the setting to monitors and disconnet power to GLM adapter altogether, the monitors do retain channel settings even across power cycles. But the remote is rendered useless in this case since the adapter is not powered on.

Once I turn on the GLM adapter to get remote control working, the monitors seems to be instructed by the GLM adapter to forget the AES channel setting(but not level, can't easily tell if calibration is also forgotten) and I have to connect the GLM adapter to GLM software again to get channel settings back.

Both of the above steps are 100% reproable. Though I seem to remember that it wasn't the case awhile ago :?

Is there any way I can get the remote control functionality without losing AES channel settings, without having to have a PC running GLM software running together with the system?

Thanks
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello,

Thank you for feedback. This is a known bug and we are working on a fix. I will contact you directly once it is available, hopefully within the next week.
daiyama, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 73 Join Date: 1/4/16 Recent Posts
Hi Ilkka,
this sound a little bit like my problem I have reported last month.
http://www.community.genelec.com/forum/viewtopic.php?f=10&t=2211
On which I gave up to solve because for me it is not a very big deal as I have to run the PC for the squeezebox anyway.

Will it be a general update?
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

It is possible that your problems are also caused by this bug. The update will be a firmware update of the speaker.
nicholas-g, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 29 Join Date: 11/4/15 Recent Posts
I think I am having exactly the same problem with a pair of 8351A monitors and GLM adaptor running from a USB power supply.

The workaround is running the GLM adaptor plugged into a laptop running the GLM software.

Will the fix be available on the download page once it is ready?

Regards,
Nicholas
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
The firmware update requires a special SW tool which we won't release for public. I will contact you directly once the update is available. Thank you for your patience on this matter.
meng, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 27 Join Date: 12/17/15 Recent Posts
Hello, could you info me too when the update is available?I losed the right channel after ISS. 8330x2+7350, thanks.
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello, could you info me too when the update is available?I losed the right channel after ISS. 8330x2+7350, thanks.

Hello,

The problem does not concern 8330 or 7350 models. Can you tell me more about your problem?
juucca, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Youngling Posts: 3 Join Date: 6/27/12 Recent Posts
I seem to have exactly same problem as nicolachel with my pair of 8351.
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Could both nicolachel and juucca send their GLM setup files to SAM@genelec.com so that we can take a look, thank you!
meng, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 27 Join Date: 12/17/15 Recent Posts
1.Computer-GLM-8330, AES-7350-8330right-8330left, play result is "front left - c - fR - rL -rR"

2.Set ISS 10 min

3.Change the GLM USB from Computer to USB power adapter

4.Power off the music player, after 10 min, the speaks go to sleep with slowly green light flash.

5.Power on the music player, all speaks are wake up with green light.

6.play result is "front left - center - / - rL - /"

7.Change the GLM USB from USB power adapter to computer, the result go back to normal "front left - c - fR - rL -rR"

Now, I do not use the ISS, there is no issue to keep the channel setting.
nicolachel, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Youngling Posts: 12 Join Date: 3/25/15 Recent Posts
Could both nicolachel and juucca send their GLM setup files to SAM@genelec.com so that we can take a look, thank you!


Hi Ilkka,

Already sent my .sam file to that address. Hopefully this can be resolved fast since the choice between losing AES channel and losing ability to control level is not an easy one to make :(

Thanks
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
1.Computer-GLM-8330, AES-7350-8330right-8330left, play result is "front left - c - fR - rL -rR"
Now, I do not use the ISS, there is no issue to keep the channel setting.

Thank you for your detailed explanation, very helpful! The problem I mentioned earlier should not concern 8330 or 7350 models so we have to take a closer look at this.
nicholas-g, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 29 Join Date: 11/4/15 Recent Posts
Ilkka,

Do you also need me to send my GLM set-up files to SAM@genelec.com?

Regards,
Nicholas

I think I am having exactly the same problem with a pair of 8351A monitors and GLM adaptor running from a USB power supply.

The workaround is running the GLM adaptor plugged into a laptop running the GLM software.

Will the fix be available on the download page once it is ready?

Regards,
Nicholas
meng, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 27 Join Date: 12/17/15 Recent Posts
The problem is solved by re-store to the speakers. Thanks a lot.
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
The problem is solved by re-store to the speakers. Thanks a lot.

Thank you for this update! :)
nicholas-g, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 29 Join Date: 11/4/15 Recent Posts
Do you have an update when the fix for 8351A speakers will be ready?

No rush - I'd prefer the fix to be tested as much as possible, just curious.

Also wonder when 2.0.7 will be available?

Cheers,
Nicholas
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi Nicholas,

Unfortunately I don't have exact date for either of those but you will be the first one to know. :)
ensoniq, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 47 Join Date: 5/30/15 Recent Posts
Illka,

its been some weeks now since the bug is recognized. In a previous comment you said that the bug fix has been released already but the team is testing. So when do you think we will see results ? My 8260 monitors are still under warrenty and I can not use it in our studio. Thinking about retruning them before running out of warranty :(
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

I replied to your thread. Please see it. This problem shouldn't prevent you from using your monitors. It is only a problem if you want to run them in stand alone mode, but with active GLM control there are no problems at all.
christre, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Youngling Posts: 15 Join Date: 12/12/10 Recent Posts
I've pointed out this issue (no stereo image in stand-alone-mode) in December 2015 already.

Here's the original post:

"I recently received my GLM 2.0 kit and I simply love the stand-alone-volume-control-function using the wireless remote.
The only (but actually deal breaking) issue I've come across is, that I simply can't get a stereo separation in stand-alone mode.
As long as the GLM software is running, everything works fine. As soon as it doesn't the stereo Image (A/B) is replaced by a mono signal (A+B).
Please tell me this is not intentional, as it doesn't seem to make any sense. Or hopefully I'm just overlooking something that made me hook up my set-up wrong.

My set-up:

AES/EBU source -> single AES/EBU cable -> digital in right speaker -> 2nd single AES/EBU cable digital thru from right speaker -> digital in left speaker.

Right Speaker: the AES/EBU (3rd switch/ 2nd row) dip switch is set to B (ON), while the 2nd switch is set to OFF.
Left Speaker: the AES/EBU (2rd switch/ 2nd row) dip switch is set to A (ON), while the 3rd switch is set to OFF.

Network cable goes into Control Network In right speaker -> 2nd network cable from Control Network Thru -> left speaker.

I also tried the STORED dip switch ON and OFF after calibration and storing the calibrated settings inside the speakers."

After sending my set-up-file via e-mail, I recieved the following answer from the customer service:

"Thank you for contacting us! Unfortunately there seems to be a small issue with the 8200 series DSP speakers and our new stand-alone volume controller. At certain situation the network interface does not send the right commands to the speakers and the channel settings go to default settings which is A+B.
We are soon releasing a firmware update to correct this problem. Until that, I recommend that you have the GLM software running while listening to the speakers. I am sorry for this inconvenience."

Unfortunately the latest GLM-kit 2 firmware update (1.0.6.1829) didn't correct the problem.

Since it's almost 3 month the question remains: When can users expect this rather big issue to be solved?
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
I've pointed out this issue (no stereo image in stand-alone-mode) in December 2015 already.

Here's the original post, which has been deleted from this forum by an admin shortly after I had posted it:

Hello Chris,

I don't delete any messages unless they are against our forum rules. Please stop the conspiracy theories. Your original thread can be found here: viewtopic.php?f=4&t=2185


Unfortunately the latest GLM 2.0 firmware update (Windows version 2.0.6, release date 20.01.2016) didn't correct the problem.

GLM software updates are different from actual loudspeaker unit firmware updates. We haven't released any firmware update yet.


Since it's almost 3 month the question remains: When can users expect this rather big issue to be solved?

Unfortunately I can not promise a release date yet, but I can assure you we are working on it as we speak. It is rather complicated issue and involves many different variables.
christre, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Youngling Posts: 15 Join Date: 12/12/10 Recent Posts
I don't delete any messages unless they are against our forum rules. Please stop the conspiracy theories.

I edited my former post. Sorry, my bad. Didn't mean to conspire.


GLM software updates are different from actual loudspeaker unit firmware updates. We haven't released any firmware update yet.

Well, that seems to be a misunderstanding then, because I was told that you "are soon going to release a new firmware update to correct this problem" and in January you guys released a new GLM firmware.
Since there was no mentioning that it would be a speaker firmware for the 8250s, I figured it's the GLM firmware update that would solve the issue at hand.

I'm still wondering how it would be a speaker firmware update, though, because the speakers get the digital feed from the source? If I unplug the GLM-kit 2.0 and just use the digital source and the digital-out volume control option from the source, I get a proper stereo sound, sacraficing the audio quality a bit, of course.

As soon as the GLM-kit is hooked up, it's back to mono. :(
daiyama, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 73 Join Date: 1/4/16 Recent Posts
Hi,
If you keep GLM Kit connected to PC and Loudspeaker evrything should work fine.
At least this is the case with my 8351.
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
I don't delete any messages unless they are against our forum rules. Please stop the conspiracy theories.

I edited my former post. Sorry, my bad. Didn't mean to conspire.


GLM software updates are different from actual loudspeaker unit firmware updates. We haven't released any firmware update yet.

Well, that seems to be a misunderstanding then, because I was told that you "are soon going to release a new firmware update to correct this problem" and in January you guys released a new GLM firmware.
Since there was no mentioning that it would be a speaker firmware for the 8250s, I figured it's the GLM firmware update that would solve the issue at hand.

Hi,

Firmware and software are two completely different things, please let's not mix them up here.


I'm still wondering how it would be a speaker firmware update, though, because the speakers get the digital feed from the source? If I unplug the GLM-kit 2.0 and just use the digital source and the digital-out volume control option from the source, I get a proper stereo sound, sacraficing the audio quality a bit, of course.

As soon as the GLM-kit is hooked up, it's back to mono. :(

The root problem relates to the stand-alone volume control option and how the whole system (controller, GLM and loudspeaker) communicate together. If you are fine without using it, everything works without any problems.
christre, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Youngling Posts: 15 Join Date: 12/12/10 Recent Posts
Hi,
If you keep GLM Kit connected to PC and Loudspeaker evrything should work fine.
At least this is the case with my 8351.

I've upgraded to the GLM-kit 2 to specifically use it's promoted stand-alone-volume-control-functionality.
Keeping a PC running at all times in order to control the volume has always been quite a bugger and I was looking forward to finally having a PC-independent set-up.

Firmware and software are two completely different things, please let's not mix them up here.

I meant the latest GLM-kit 2 firmware update 1.0.6.1829, which didn't fix things.

If you are fine without using it, everything works without any problems.

Sorry, but that's not a bullet you can dodge. Of course I'm NOT fine without using it. That's the whole purpose getting the GLM-kit 2 in the first place!
daiyama, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 73 Join Date: 1/4/16 Recent Posts
The connection to the PC is meant as an interims solution.

As you said the stand alone capability of the GLM kit is an important feature.

Genelec is working on a solution to fix this issue.
christre, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Youngling Posts: 15 Join Date: 12/12/10 Recent Posts
The connection to the PC is meant as an interims solution.

As you said the stand alone capability of the GLM kit is an important feature.

Genelec is working on a solution to fix this issue.

I know that. Let's just hope they find a way to fix this rather sooner than later.
Fingers crossed. :)
ensoniq, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 47 Join Date: 5/30/15 Recent Posts
>> It is only a problem if you want to run them in stand alone mode, but with active GLM control there are no problems at all.<<<

Illka , I don´t care if I can use the monitors in active GML Mode - I want and I have to use them in stand alone mode - I am not going to live on with a work-around for the 8260 . its still a major bug, its well known - you named it- and you promised a bug fix . From a support perspective it´s re-producable case. So, with this and from a legal perspective the Monitors are not fullfilling its specs which is baseline for the purchase- therefore its not acceptable for me that Genelec is not providing a bugfix but a statement like yours " use it in GLM mode" well I call this very ignorant. I ´d like to ask you -again- very politly: when can I (we) expect a bug fix ? thank you
markus-kahelin, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Jedi Knight Posts: 109 Join Date: 3/16/10 Recent Posts
Genelec software developers are working very hard to get this bug fixed as soon as possible. The work has been delayed by the release of GLM 2.0.6 software versions. All Genelec Community members will be the first the know when the fix is available.
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
I'm using a GLM adapter and the 9101 remote as a 'standalone' volume control during playback. 'standalone' in the sense that GLM adapter is powered by a USB wall wart and has no connection to a computer running GLM software.

Hi Nick,

I have just sent you email including a firmware update for your 8260A monitors. Please see it.
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

Firmware updates are now starting to roll in and I will be contacting all of you individually, but here is also a summary of the status.

Update for the 8260A (and 1238CF) is done and has been sent to "ensoniq" and "nicolachel".

Update for the 8250A (and 8240A) is under final testing and will be sent to "ChrisTre" by the end of this month.

"Daiyama" and "Maze": according to the SAM setup files you have sent, firmware on your 8351A monitors is new and you should be able to use the monitors in stand alone mode without any problems. We have to dig deeper if this is not the case.

"Nicholas_G": firmware also on your 8351A monitors is new. Could you please check that you have stored the settings into the speakers and the stored settings dip switches have been enabled?

"juucca": I have not received your SAM setup file yet. Can you please send it to SAM@genelec.com
daiyama, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 73 Join Date: 1/4/16 Recent Posts
Hi Ilkka,
thanks for the update.
I will test again next weekend and will let you know the outcome.
Cheers
Knut
maze, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Youngling Posts: 6 Join Date: 2/27/16 Recent Posts
Hi Ilkka,

thanks for the Update. Indeed it is not working with the current Firmware. This is why I reported the problem here... So please let me know which detailed information you need to fix this bug. I have this 10 m USB cable running across my appartment for the PC connection and this is really annoying....

Mathias
nicholas-g, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 29 Join Date: 11/4/15 Recent Posts
So if I run the speakers with just the GLM box, but no PC - all the dip switches should be OFF, except the first one of the second bank should be ON?

One of my 8351 is on its way back to the Genelec tech center in Massachusetts for repair. Once it returns I will change the dip switch on each speaker and check the system remains in stereo.

Thanks for you help,
Nicholas
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
So if I run the speakers with just the GLM box, but no PC - all the dip switches should be OFF, except the first one of the second bank should be ON?

If the stored settings dip is ON, then the position of the other dips doesn't matter at all.
daiyama, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 73 Join Date: 1/4/16 Recent Posts
Hi Ilkka,
I repeated tests and unfortunately not much changed.
When the GLM box is connected to the PC everything works fine.
I did the following.
I stored the settings to the speakers at 65db.
I play music from the squeezebox at 70db. Squeezebox is digitally connected to the speakers using special digital cable which converts impedance.
Idisconnect the GLM from PC and plug the USB cable into the power supply and no sound comming out of the speakers.
I push "+" on the remote control and music starts playing at 65db.
I can adjust volume using the remote control however the power button of the remote control has no effect.
I turn off the right speaker (the one which is connected to the GLM). No music from the right one and left one also not playing. I turn on the right one no music (led is green). Left one is playing again. Viceversa when I turn off the left one first.
When I connect the GLM to the PC and turn both speakers off and on again and everything is back to normal.
I repeated this several times and allways the same bevaviour. Once the remote control had no effect and the LED on the GLM was yellow and not flashing.
So a bit diffrent compared to last time where I sometimes had full signal on the speakers which was maybe because I stored at full level to the speakers.

Standby mode is also not working. I stored 10 minutes to the speakers. I left everything connected and turned off the squeezebox. Nothing happens after 10 minutes. I also tested to disconnect the squeezebox. LEDs of speakers starts flashing red but no power off after 10 minutes.

GLM software is now installed on a different PC with windows10.

So I think you need to dig deeper.

Cheers
Knut
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi Ilkka,
I repeated tests and unfortunately not much changed.
When the GLM box is connected to the PC everything works fine.

Hi Knut,

Could you please check the firmware version of the network adapter? You can do this by double-clicking the adapter icon in the main window.


Standby mode is also not working. I stored 10 minutes to the speakers. I left everything connected and turned off the squeezebox. Nothing happens after 10 minutes. I also tested to disconnect the squeezebox. LEDs of speakers starts flashing red but no power off after 10 minutes.

Do you have the GLM running while waiting for the standby mode to activate? The standby mode does not activate if you have the GLM running. The program needs to be shut down in order for the standby mode to activate. Also no signal (not even digital silence) can be transmitted to the loudspeakers.
maze, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Youngling Posts: 6 Join Date: 2/27/16 Recent Posts
Firmware of my GLM Adapter is 1.0.6.1829. And I use a 9101A remote control.
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts

So I think you need to dig deeper.

Cheers
Knut

Hi Knut,

We have been able to reproduce the bug you reported, and it may also be related to the problems others are reporting. We will continue to search for the root cause and most importantly fix. :) Thank you for your patience.
daiyama, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 73 Join Date: 1/4/16 Recent Posts
Hi Ilkka,
thanks for the update.
"Good" that you finally could reproduce the behaviour.
I keep fingers crossed that you will find the bug.
Btw. I have also GLM firmware 1.0.6.1829.

Regarding the standby mode I totally overlooked something that obvious like to shut down the software. :oops:
Due to limited timeI could do only a quick test with the standby mode and it also did not work even I closed the software. But this was very quick and dirty and I will need to repeat this. I let know when I have tested it more thoroughly.

Cheers
Knut
daiyama, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 73 Join Date: 1/4/16 Recent Posts
So I tested standby mode again.
I stored 10 minutes settings to the speakers.
I closed GLM software and turned of the Squeezebox and waited 10 minutes.
Nothing happend.
I turned power off of the squeezebox LEDs of speakers were flashing red.
Would this be normal and I should have waited another 10 minutes?
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Can you make one more test and disconnect the signal cables from both speakers and see if the ISS activates then?
daiyama, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Padawan Posts: 73 Join Date: 1/4/16 Recent Posts
I did this test and speakers LEDs started flashing red after I closed GLM software and disconnected the squeezebox.
After app. 10 minutes LEDs turned green, speakers did not power off.
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Firmware update for the 8240A and 8250A will be delayed a few weeks, sorry for the inconvenience.
blamphos, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Youngling Posts: 3 Join Date: 3/14/16 Recent Posts
Question related to ISS activation: sometimes after disconnecting AES input cables from 8351 the leds are blinking red for a few secs and then turn back in green and ISS does not activates (stored to 10 mins). Usually when disconnecting input cables the leds will keep blinking red for 10 mins and ISS activates. I'm just wondering is there an issue in sensing of digital signal presence due to the leds are green even there is no inputs connected. GLM 2.0 is not connected either.


Edit: ISS activates everytime, it's only about the leds: in which situation they will leave blinking red for a longer time?

BR,
Rami

PS. Speakers are really awesome and peace of true engineering! I couldn't be more happy about them :D Thanks for the hard work you have done when developing these great products. Once again it's proud to be Finnish 8-)
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts

Edit: ISS activates everytime, it's only about the leds: in which situation they will leave blinking red for a longer time?

BR,
Rami

I have sent you PM.
maze, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Youngling Posts: 6 Join Date: 2/27/16 Recent Posts
Firmware update for the 8240A and 8250A will be delayed a few weeks, sorry for the inconvenience.

What about the 8351A ? Any progress, are you able to reproduce the bug? What can I do to be of help?
ilkka-rissanen, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Firmware update for the 8240A and 8250A will be delayed a few weeks, sorry for the inconvenience.

What about the 8351A ? Any progress, are you able to reproduce the bug? What can I do to be of help?

Hi,

I should have more detailed news on this in a few days.
spege, modified 5 Years ago.

Re: GLM adapter causing monitors to forget AES channel setti

Youngling Posts: 8 Join Date: 12/9/12 Recent Posts
Hi,

I'm also waiting to get 8240 FW update information from you...
viewtopic.php?f=12&t=1971&hilit=8240+glm+interface

-Pekka