Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

GLM 2.0.6 Windows 10 issue

psycholarge, modified 6 Years ago.

GLM 2.0.6 Windows 10 issue

Youngling Posts: 6 Join Date: 1/13/16 Recent Posts
Hi, everyone
I recently purchased a Genelec 8330. LSE Triple SAM 2.1 Monitor kit, after carefully following the step-by-step instructions,I got my monitors to show up on the GLM app's screen, dragged and dropped my monitors,double clicked on the microphone icon,within seconds sounds came out of my monitors but afterwards the app displayed the message "Measuring SAM system, please wait..". I waited for what seemed like eternity, and nothing happened. BTW I'm using Windows 10.
ilkka-rissanen, modified 6 Years ago.

Re: GLM 2.0.6 Windows 10 issue

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

Have you rebooted your computer after the GLM installation? It could lead to described problem.
psycholarge, modified 5 Years ago.

Re: GLM 2.0.6 Windows 10 issue

Youngling Posts: 6 Join Date: 1/13/16 Recent Posts
Yes I have
ilkka-rissanen, modified 5 Years ago.

Re: GLM 2.0.6 Windows 10 issue

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

Can you please check the firmware version of the GLM network adapter and update it if it's not the latest? You can access it by skipping the calibration, saving your setup and clicking the adapter icon in the main grid.
psycholarge, modified 5 Years ago.

Re: GLM 2.0.6 Windows 10 issue

Youngling Posts: 6 Join Date: 1/13/16 Recent Posts
hi , I'm using version 2.0.6
ilkka-rissanen, modified 5 Years ago.

Re: GLM 2.0.6 Windows 10 issue

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

That is the version of the GLM software. I need you to check the firmware (and update if required) of the network adapter using the instructions I gave in the previous post.
psycholarge, modified 5 Years ago.

Re: GLM 2.0.6 Windows 10 issue

Youngling Posts: 6 Join Date: 1/13/16 Recent Posts
The firmware version is 1.0.7.1879
ilkka-rissanen, modified 5 Years ago.

Re: GLM 2.0.6 Windows 10 issue

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello,

Can you use the export setup function and send your setup file to SAM@genelec.com, thank you!
psycholarge, modified 5 Years ago.

Re: GLM 2.0.6 Windows 10 issue

Youngling Posts: 6 Join Date: 1/13/16 Recent Posts
I will.
psycholarge, modified 5 Years ago.

Re: GLM 2.0.6 Windows 10 issue

Youngling Posts: 6 Join Date: 1/13/16 Recent Posts
Prior to installing the GLM software, I upgraded my OS from windows 7-64 bit to windows 10-64 bit which turned out to be the cause of the problem which I was experiencing while attempting to calibrate my loudspeakers. After performing a clean install of windows 10-64 bit, I was able to successfully run the Autocal system without a problem.
ilkka-rissanen, modified 5 Years ago.

Re: GLM 2.0.6 Windows 10 issue

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Thank you for this update! :)