Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

8351 store settings to monitors

robertdorn, modified 6 Years ago.

8351 store settings to monitors

Youngling Posts: 3 Join Date: 12/15/15 Recent Posts
Hi!

I'm just new into the Genelec SAM and GLM 2.0 system.

little question, I'm on mac osx 10.11.2 running GLM 2.0.5. I made a nice room calibration with the GLM kit, and I clicked 'store current group settings to SAM monitors'. But when I power down / power up the 8351's later on (stand alone), the calibrated settings are gone, till I connect the USB cable of the GLM adapter into my mac again and startup the GLM 2.0.5 software. What do I do wrong? :)
robertdorn, modified 6 Years ago.

Re: 8351 store settings to monitors

Youngling Posts: 3 Join Date: 12/15/15 Recent Posts
just to be sure, I just duplicated my calibration group and on the duplicate group I set the hi-pass filter from 800 to -20dB. That's quite extreem I know.
I clicked 'store current settings at full level to SAM monitors' on this group, quitted the GLM 2.0.5. application, disconnected the usb cable, and powered down the 8351's. After powering up the 8351's, al the low end is back so the group setting definitely doesn't seem to be stored into the speakers. Or I do something wrong.

As soon as I plug in the usb cable, there's no sound coming out the speakers, until I launch the GLM application, then the speakers adapt to the calibration settings of the last opened current duplicate group I made.

Who can help me out :)
robertdorn, modified 6 Years ago.

Re: 8351 store settings to monitors

Youngling Posts: 3 Join Date: 12/15/15 Recent Posts
oughh, sorry, sorry, of course I have to set the first switch of switch group 2 on the back of the monitors to the on / stored position :ugeek: :ugeek:

solved!!
ilkka-rissanen, modified 6 Years ago.

Re: 8351 store settings to monitors

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
I am glad you were able to figure it out! We are aware that this can happen so we will add a notification which will notify you if you haven't enabled the dip switches. :)