Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

GLM 2.0.5 with El Capitain 10.11.1 - volume goes full up

alexpen, modified 6 Years ago.

GLM 2.0.5 with El Capitain 10.11.1 - volume goes full up

Padawan Posts: 27 Join Date: 9/15/14 Recent Posts
Hi,

I'm getting sometimes this strange behaviour:

After switching on the computer or waking from sleep the volume goes completely up (very horrible if you press play then :lol:). It seems that GLM doesn't see the connected 8330 and 7350 in this case.

What helps in this case is disconnecting the glm adapter shortly. Afterwards it finds boxes with sub and the volume goes to normal level. As I said it happens sporadically and unfortunately I cannot provide exact steps how to reproduce. I believe this happens only after upgrading to El Capitain (10.11.1), but I'm also not completely sure about.

Any idea what's going wrong here?

Thanks
Alex
ilkka-rissanen, modified 6 Years ago.

Re: GLM 2.0.5 with El Capitain 10.11.1 - volume goes full up

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

There is no clear explanation to this problem, sometimes the USB devices maybe be difficult to find after the computer resumes from stand by mode. But you can avoid the high volume situation by storing the GLM settings with for example -50 dB level. Then the spekers will default to that level even if the network can't find them.
alexpen, modified 6 Years ago.

Re: GLM 2.0.5 with El Capitain 10.11.1 - volume goes full up

Padawan Posts: 27 Join Date: 9/15/14 Recent Posts
Hi Ilkka,

yes, it looks like that the USB connection doesn't getting restored sometimes.
Is the connection via USB to computer a mandatory requirement for the functioning of volume knob?

Thanks a lot for your tip with saving of volume level!

Alex

PS:
it looks like I'm having exactly the same issue as described in this post
viewtopic.php?f=4&t=1599&start=20#p5518
with the only difference, that my speakers are connected analog.

Ilkka, you mentioned some firmware upgrade there. Is it available in the meanwhile?
ilkka-rissanen, modified 6 Years ago.

Re: GLM 2.0.5 with El Capitain 10.11.1 - volume goes full up

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi Ilkka,

yes, it looks like that the USB connection doesn't getting restored sometimes.
Is the connection via USB to computer a mandatory requirement for the functioning of volume knob?

It is not mandatory. You can power up the network adapter from an USB type (5 volts) power source and use the volume control without a computer.


Ilkka, you mentioned some firmware upgrade there. Is it available in the meanwhile?

We are integrating this into the GLM 2.0 in the future releases, stay tuned for more information.