Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

GLM 2.0 with 9101A Controller don`t work

doublyou, modified 6 Years ago.

GLM 2.0 with 9101A Controller don`t work

Youngling Posts: 1 Join Date: 6/10/13 Recent Posts
Hello,

I have changed to GLM 2.0 with new GLM Kit 8300-602 and want to Control the volume
with wireless Volume Control 9101AM.
After installing GLM 2.0 all runs perfectly but the wireless volume control.
I tried to match it to the Adapter but it don`t work. The user Kit don`t stop blinking....
I tried it with a power connector - same Problem. The wireless Volume control don`t work.
What is wrong?
ilkka-rissanen, modified 6 Years ago.

Re: GLM 2.0 with 9101A Controller don`t work

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Please try to pair up the GLM adapter and remote again. Also check that the battery inside RF remote is installed correctly. Remove batter and check the strips that make the connection.


”To pair GLM Adapter and RF remote, reconnect GLM Adapter and during the adapter's LED is flashing, first press and hold '+' -button and then press and hold '-' -button.”
bourne, modified 6 Years ago.

Re: GLM 2.0 with 9101A Controller don`t work

Padawan Posts: 74 Join Date: 2/26/14 Recent Posts
After a firmware update my 1238 finally work with the new GML interface (SW v. 2.0.5).

The new wireless remote does not work. The strip in the battery compartment has been removed and I tried to pair the remote with the GML unit 3 times.

Yet, the behaviour is different then described in the manual. After reconnecting the USB cable, the unit blinks. I instantly press and hold + and - for a couple of seconds (directly after each other). Then I should wait for the unit to stop blinking, however, the unit does not stop to blink. Even minutes or hours later, the unit blinks...

Any advice?


Edit:
Two more findings:
- if the 1238 are off, the GML unit does not blink. Then the pairing works as described or in my case does not work.
- the battery measures with 1.8-1.9 V, that's quite away from 3V. The original battery that came with the fresh remote from Genelec. So maybe it's just the battery...
ilkka-rissanen, modified 6 Years ago.

Re: GLM 2.0 with 9101A Controller don`t work

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
The GLM unit will blink continuously when the network is active and speakers are online. That is normal behaviour.

If the pairing is successful during the start sequence (10 second time after powering up), the LED will stop blinking for a short moment of time, but will then start to blink again, indicating that the network communication is active.

Notice that the remote should work even without pairing, pairing is only required if there are multiple devices which want to be controlled individually with different remotes.

Please replace the battery if the voltage is too low.
bourne, modified 6 Years ago.

Re: GLM 2.0 with 9101A Controller don`t work

Padawan Posts: 74 Join Date: 2/26/14 Recent Posts
Okay, new batteries arrived today, measures with 3V. Installed in the remote, no effect, I cannot control the 1238a. Settings: 1238, GML 2, 2.0.5 Mac, 1238a firmware updated (as advised by Genelec when 1238 did not accept the new gml unit a couple of days ago).

Any further advice?
ilkka-rissanen, modified 6 Years ago.

Re: GLM 2.0 with 9101A Controller don`t work

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Does the GLM network adapter respond in any way to the remote? Can you take a short video of the unit showing the LED while you are trying to pair up the remote? If it doesn't respond in any way, it would seem that the remote is faulty.
bourne, modified 6 Years ago.

Re: GLM 2.0 with 9101A Controller don`t work

Padawan Posts: 74 Join Date: 2/26/14 Recent Posts
Just tried to pair the remote again with both the GML software and the 1238s turned off. And it worked.
Past days I tried to pair it several times, failing every time - however, I am unsure about the combinations GML software and 1238s on/off I tried.

For the archives:
- normal behaviour of gml unit after plugin ubs in: blink for a couple of seconds, then permanent light
- pairing: plug usb, press "+" followed by "-" and hold, the led now blinks much faster, after a couple of seconds, the light is permanent and the buttons on the remote can be released.
mjaminian, modified 4 Years ago.

RE: Re: GLM 2.0 with 9101A Controller don`t work

Youngling Posts: 3 Join Date: 8/6/16 Recent Posts

My 9101A wireless remote is not working anymore too

I'm using a pair of 8351 AWM speakers along with the GLM 2.0 kit.

I read that thread, tried everything to pair it again, and might actually have identified a possible design issue with the remote that I would like to share:

In the battery compartment, the gold platted +polarity contact seems to be weakly soldered. When I removed the 2032 battery to measure its voltage, I noticed the top left part (see photo below) of the plastic holding the battery was broken and the +polarity contact not soldered anymore to the circuit board. I don't know when it broke and if it broke before or after I removed the battery. What I know is I'm very careful with my stuff so this remote seems fragile. I don't know if a shock unsoldered the +polarity contact or if it happens when I removed the battery.

So all that to say, that if your wireless remote is not working, you might want to check the +polarity contact pin.

 

jani-oksanen, modified 4 Years ago.

RE: Re: GLM 2.0 with 9101A Controller don`t work

Jedi Master Posts: 449 Join Date: 3/30/17 Recent Posts

Hi,

Thank you for reporting this issue, I will check this with our R&D and production line. Could you also contact us to service@genelec.com, and also let us know where you are located, so we can organize you new remote controller as warranty.

Best Regards,
Jani Oksanen
Factory Service Team

klassikmann, modified 2 Years ago.

RE: Re: GLM 2.0 with 9101A Controller don`t work

Youngling Posts: 24 Join Date: 4/6/17 Recent Posts

Hello,

I'm using a 9101A Remote Control with GLM 3.1 in my living room.
My Problem: From time to time (hours, days) the remote control ceases operation, no button is responsive, e.g. no volume change possible.

The first time it happened I changed the battery: nothing happens. I brought my notebook into the living room, connected to the GLM: volume control through GLM software o.k. As a tryout I paired the remote with the GLM (btw. How to "unpair"? I.e. is there a chance to use the remote<->GLN unpaired after a one-time pairing?): after several tries it succeeded. A few days later, same sitation, remote control stopped working. Up to now, the procedure had to be performed six or seven times.

What can I do?

 

klassikmann, modified 2 Years ago.

RE: Re: GLM 2.0 with 9101A Controller don`t work

Youngling Posts: 24 Join Date: 4/6/17 Recent Posts

Additional info: I found this forum thread about a very similar problem:
https://www.community.genelec.com/forum/-/message_boards/message/948777

Jani Oksanen reply contains: "there is few tricks you can try to see if the problem is on the remote controller."
I wonder about the "few tricks".

 

jani-oksanen, modified 2 Years ago.

RE: Re: GLM 2.0 with 9101A Controller don`t work

Jedi Master Posts: 449 Join Date: 3/30/17 Recent Posts

Sorry to hear about the issue you are having. There is unfortunately no way of "unpairing" the remote controller.

Could you please contact us at service@genelec.com and we can organize you a new remote controller under warranty.

Please find instruction attached, which are the few "tips" I mentioned on the other thread. :) However, I believe these tips does not help in your case, and there is some actual fault on the remote controller.

Best Regards,
Jani Oksanen
Customer Support Team

klassikmann, modified 2 Years ago.

RE: Re: GLM 2.0 with 9101A Controller don`t work

Youngling Posts: 24 Join Date: 4/6/17 Recent Posts
jani-oksanen:

Could you please contact us at service@genelec.com and we can organize you a new remote controller under warranty.

Just done. Thank you.