Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

Problem with GLM2.0 standalone volume control of 8240s

spege, modified 7 Years ago.

Problem with GLM2.0 standalone volume control of 8240s

Youngling Posts: 8 Join Date: 12/9/12 Recent Posts
Hi,

I recently bought a 8330 + GLM 2.0 pack to complement my 5.1 setup:
AD 9200 (analog 5.1 in with -0 dB level)
7270 subwoofer
8240 (Left, center, right)
8330 (surround left & right)
GLM 2 interface
GLM sw 2.0.5 build 80
Genelec wired volume control plugged in GLM nw interface

When the NW interface is connected to the computer's USB port everything works fine.

When I disconnect the USB cable from the computer and connect it to a mobile phone charger, the volume control still works as supposed. However, when I play stereo music, I get mono sound from the left and right speakers. Don't know yet if it is channel A, B or A+B from both speakers, but it is the same information from both speakers. I haven’t experimented with multichannel voice yet.

What I have done is:
Set up the Speaker group in GLM software
Run the calibration for all speakers
Stored settings to all loudspeakers (with about -50 dB volume level)
Dip switch "stored settings" set to "on" in the sub and the 8240s.

I have had no similar problem with GLM 1, meaning that correct channels have played from both speakers whether or not the network interface was connected to the computer.

What might be the problem and how to correct it?
ilkka-rissanen, modified 7 Years ago.

Re: Problem with GLM2.0 standalone volume control of 8240s

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

Thank you for your message, that is a very strange problem. I will pass it on to my colleagues to have a look. I will come back to this soon!
spege, modified 7 Years ago.

Re: Problem with GLM2.0 standalone volume control of 8240s

Youngling Posts: 8 Join Date: 12/9/12 Recent Posts
Thanks, Ilkka.

I checked again, and found that if I leave the speakers powered on after disconnecting the network IF from the computer, the channel assignment persists and the music plays in stereo and the volume control works fine.

But I do get mono sound when the speakers are "rebooted" while the network IF is not connected to PC. Then both speakers play both channels.

-Pekka
ilkka-rissanen, modified 7 Years ago.

Re: Problem with GLM2.0 standalone volume control of 8240s

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hei Pekka,

Standalone volume-säädin on uusi ominaisuus, mitä kaikki kaiutinmallit eivät tue suoraan. Joka tilanteessa tallennetut asetukset eivät lataudu (mukaan lukien AES/EBU-kanavan valinta). Olemme kehittämässä päivitystä, jolla tämä ongelma saadaan korjattua.

I checked again, and found that if I leave the speakers powered on after disconnecting the network IF from the computer, the channel assignment persists and the music plays in stereo and the volume control works fine.


Olet oikeassa yllä olevassa kommentissasi. Kaiuttimet pitävät asetuksensa, mikäli niitä ei käynnistetä uudelleen.

Vaihtoehtoinen tapa ongelman kiertämiseksi on:
Asetukset latautuvat mikäli kaiuttimet käynnistetään ennen kuin adapteri poweroidaan (tai ohjausverkko ei ole kytkettynä GLM adapteriin kaiuttimien käynnistyksen yhteydessä).

Ilmoitamme kun ohjelmistopäivitys on saatavilla. Ohjelmapäivitys on tulossa jakeluun vielä tämän vuoden aikana.
spege, modified 7 Years ago.

Re: Problem with GLM2.0 standalone volume control of 8240s

Youngling Posts: 8 Join Date: 12/9/12 Recent Posts
Ok.

Hyvä tietää, että "kaikki on kunnossa".

Päivitystä odotellen,
-Pekka