Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

GLM 2.0.5 / Mac OS X: no sound after sleep

alexpen, modified 6 Years ago.

GLM 2.0.5 / Mac OS X: no sound after sleep

Padawan Posts: 27 Join Date: 9/15/14 Recent Posts
Hi,

despite the fact that I'm very happy with 8330+7350 combo :-) I have two issues:

1.
I usually don't turn my iMac off, but put it to sleep. However after wake up the indicator lights on 8330 go to green, but there is no sound. This happens only if no GLM software is running. The sound is there as soon as I start GLM software. All speakers as well volume knob connected with glm network adapter, which is connected to usb port of my iMac.

Any idea what can be done here?

2.
Volume knob indicator of the GLM software is making slight movements from time to time (e.g. 39-40-39.. db) which has no impact to actual volume according to my ears :-). This is not really an issue but a little weird to see the indicator rotating.

3.
And one last question :-)
Is there a way in GLM 2.0 software to see SPL diagram for all involved speakers + sub? Not only for the particular one.


Thanks and regards,
Alex
ilkka-rissanen, modified 6 Years ago.

Re: GLM 2.0.5 / Mac OS X: no sound after sleep

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

despite the fact that I'm very happy with 8330+7350 combo :-) I have two issues:

1.
I usually don't turn my iMac off, but put it to sleep. However after wake up the indicator lights on 8330 go to green, but there is no sound. This happens only if no GLM software is running. The sound is there as soon as I start GLM software. All speakers as well volume knob connected with glm network adapter, which is connected to usb port of my iMac.

Any idea what can be done here?

Hi,

That is normal behaviour which will dim the volume level when the network adapter is powered and the GLM software is not running. If you wish to prevent this, you need to disconnect the network before you put the computer to sleep mode.

2.
Volume knob indicator of the GLM software is making slight movements from time to time (e.g. 39-40-39.. db) which has no impact to actual volume according to my ears :-). This is not really an issue but a little weird to see the indicator rotating.

That is also normal behaviour.

3.
And one last question :-)
Is there a way in GLM 2.0 software to see SPL diagram for all involved speakers + sub? Not only for the particular one.

GLM will measure and show only each speaker/subwoofer response at a time. Combined measurements are not supported.
alexpen, modified 6 Years ago.

Re: GLM 2.0.5 / Mac OS X: no sound after sleep

Padawan Posts: 27 Join Date: 9/15/14 Recent Posts
Hi Illka,

thanks a lot for the comprehensive answer.

I gather from you reply, that a recommended approach in my case would be to run glm disconnected from mac and powered by external source all the time, correct?

Alex
ilkka-rissanen, modified 6 Years ago.

Re: GLM 2.0.5 / Mac OS X: no sound after sleep

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi Alex,

If you want to avoid the described situation, then yes.