Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

8330A 5.1 setup install with 7350A sub

earbuds, modified 6 Years ago.

8330A 5.1 setup install with 7350A sub

Youngling Posts: 1 Join Date: 8/20/15 Recent Posts
After calibration of a 5.1 setup using five 8330A monitors and one 7350A subwoofer (Digital AES/EBU input) the system does not playback properly. Signal plays fine through center speaker, but when I pan the audio signal to the left speaker I get equal signal out of the front left & right speakers. When I pan the signal to the right speaker I hear nothing. When I pan the audio signal to the Rear left & right speakers I hear equal audio signal out of both the left & right Rear speakers, as I should. But when I pan the signal to the Rear left speaker I hear nothing. When I pan the audio signal to the Rear right speaker I hear equal signal out of both left & right speakers.

Why is this happening and can it be corrected?
ilkka-rissanen, modified 6 Years ago.

Re: 8330A 5.1 setup install with 7350A sub

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

Sounds like an issue with the AES/EBU subframes. How have you configured (in GLM) and wired your system?