Message Boards

GLM 2.0 with 8250A does not calibrate properly

eyescan, modified 6 Years ago.

GLM 2.0 with 8250A does not calibrate properly

Youngling Posts: 6 Join Date: 7/9/15 Recent Posts
When I try to calibrate my 8250A with AutoCal it starts to calibrate but it never finish.
I set them up in one group. Start the calibration and there is one sound from each speaker. The system first shows the left speaker as active then the right one. And the it just continues the green light flashes on the right speaker for ever and it never stops. What to do?
It´s the GLM 2.0.4 and Mac version.

eyescan
christophe-anet, modified 6 Years ago.

Re: GLM 2.0 with 8250A does not calibrate properly

Jedi Knight Posts: 188 Join Date: 3/23/09 Recent Posts
Hello,

Thanks for your feedback. Let me ask you few questions to precise what is happening.

When autocal has finished, the first speaker will flash for a short while. That is normal.
- In your case what happens exactly for each speaker?
- Also, do you see the optimized responses (they are moving during the calibration and calculation process) for the left and right speakers during the optimization?

Thanks in advance for your added clarifications.

Best regards,
eyescan, modified 6 Years ago.

Re: GLM 2.0 with 8250A does not calibrate properly

Youngling Posts: 6 Join Date: 7/9/15 Recent Posts
Thanks for your response.
I will try to explain.

Placing my speakers ant the mic. IRL.
Placing my speakers in the layout in GLM and conferms it.

I choose Groupname, Input signal (analog) and confirms it.

Start Calibration by doubleclick on the mic.

I hear a sound from the right speaker
I hear same sound from the left speaker

The program starts

The waves becomes visible

The right speaker flashes green och the screen in GLM but not on the speaker it self. While the left speaker shows a steady green light.

The left speaker flashes green och the screen in GLM but not on the speaker it self.

The program ends

The green light on the right speaker (and on the layout in GLM) starts to flash.
And it continues forever...


I hope this could clarify the situation.

Best regards
eyescan
eyescan, modified 6 Years ago.

Re: GLM 2.0 with 8250A does not calibrate properly

Youngling Posts: 6 Join Date: 7/9/15 Recent Posts
Any suggestions?