Message Boards

GLM 204 Mac Not Calibrating Mac 7260a

audiounit, modified 6 Years ago.

GLM 204 Mac Not Calibrating Mac 7260a

Youngling Posts: 18 Join Date: 6/29/10 Recent Posts
Hi Ikka and Friend's,

Ran out and grabbed my New GLM 2 for mac as soon as the software was released and 9000a control.
Got a few problems, questions???

When i calibrated none of the low end shelving was used and my 7260 sub the sub was totally ignored no calibration. The sub outputted sound and calibrated phase but no eq adjustments, is this normal how can i fix this?
I calibrated sub fine on this same configuration with GLM 1.5

I bought the control 9000a does the audio signal have to go through the 3.5mm jack to attenuate the sound?, and how it this possible since i run a AES full digital system?

Also when creating your group doesn't the location in the square have any effect on the calibration, for example in the corners or just left right of the mic?
Calibration IMG
https://www.dropbox.com/s/ivptfp0xqn5dv ... 4.jpg?dl=0

any help is appreciated.
Thanks
Brian
1038, modified 6 Years ago.

Re: GLM 204 Mac Not Calibrating Mac 7260a

Jedi Master Posts: 340 Join Date: 4/6/09 Recent Posts
Hi Brian,

9000a is the wrong volume control, it wont work.

Re the 7260, just rerun an autocal and let me know how it goes.

Call Deb at the office to sort out your 9000A

Cheers

Steve
audiounit, modified 6 Years ago.

Re: GLM 204 Mac Not Calibrating Mac 7260a

Youngling Posts: 18 Join Date: 6/29/10 Recent Posts
Cheers Steve,

Thought i may have grabbed the wrong control, sorted out now.

I'll run a couple more calibrations and get back to you.