Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

GLM 2.0 and OS X 10.6.8 compatibility?

eldesvio-rosario, modified 7 Years ago.

GLM 2.0 and OS X 10.6.8 compatibility?

Youngling Posts: 2 Join Date: 5/28/15 Recent Posts
I just installed GML 2.0 in OS X 10.6.8 but the software does not start. Could anyone tell me from what version of OS X is compatible GLM 2.0? Thank you very much and sorry for my English.
ilkka-rissanen, modified 7 Years ago.

Re: GLM 2.0 and OS X 10.6.8 compatibility?

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello,

GLM 2.0 beta version works with OS X 10.9 and 10.10
eldesvio-rosario, modified 7 Years ago.

Re: GLM 2.0 and OS X 10.6.8 compatibility?

Youngling Posts: 2 Join Date: 5/28/15 Recent Posts
THANKS FOR YOUR REPLY
veli, modified 6 Years ago.

Re: GLM 2.0 and OS X 10.6.8 compatibility?

Youngling Posts: 1 Join Date: 11/18/15 Recent Posts
So is there a GLM version that is stable and works with 10.6.8? (pair of 8330)?
1038, modified 6 Years ago.

Re: GLM 2.0 and OS X 10.6.8 compatibility?

Jedi Master Posts: 340 Join Date: 4/6/09 Recent Posts
Unfortunately no... 8300 require GLM 2 and it only is compatible with OS X 10.9 onwards.
ilkka-rissanen, modified 6 Years ago.

Re: GLM 2.0 and OS X 10.6.8 compatibility?

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
I believe 10.8 should work too, but unfortunately not older versions than that.