Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

GLM 2 Windows 7 64 bit MP Issue

raindog, modified 7 Years ago.

GLM 2 Windows 7 64 bit MP Issue

Padawan Posts: 33 Join Date: 7/19/13 Recent Posts
Hello Team
just use a Windows 7 on HP Notebook 8540p and with the single point works well but using Multi Point it only works with the first position, with the second i can see the light of the speaker change color but no sound come out...
Thank you...
ilkka-rissanen, modified 7 Years ago.

Re: GLM 2 Windows 7 64 bit MP Issue

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello,

Thank you for this bug report. I have forwarded it to the SW development team.
ilkka-rissanen, modified 7 Years ago.

Re: GLM 2 Windows 7 64 bit MP Issue

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello,

This is a known bug and will be fixed in the next GLM 2.0 software release.