Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

8260a Macintosh Yosemite GLM 1.0 Issues

dmac, modified 7 Years ago.

8260a Macintosh Yosemite GLM 1.0 Issues

Youngling Posts: 5 Join Date: 8/18/13 Recent Posts
I have been trying to use the Autocal with Network interface 8200-416B in a new location and I Cant get it to unfreeze at the Input Calibration stage. I have downloaded and installed the latest X11 software and the GSL 1.5.0 from Genelec. Still fails every time.

Help?
ilkka-rissanen, modified 7 Years ago.

Re: 8260a Macintosh Yosemite GLM 1.0 Issues

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello,

That is normal behaviour because GLM 1.5 does not support Mac OS X 10.10 (Yosemite) version. Please see this thread for information about the trade-in program for GLM 1.x users: viewtopic.php?f=3&t=1626
dmac, modified 7 Years ago.

Re: 8260a Macintosh Yosemite GLM 1.0 Issues

Youngling Posts: 5 Join Date: 8/18/13 Recent Posts
ok, thank you. I read the thread. I will have to decide which mac we can roll back to Lion.