Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

8330 setup issues

ninja, modified 7 Years ago.

8330 setup issues

Youngling Posts: 8 Join Date: 3/18/15 Recent Posts
Hi, my 8330 genelecs have arrived, the network box (GLM adapter) volume control mega button and mic are also here.
The issue is, after making all the connections it still says no network available
i get the following message everytime

"No Network Interface is found. Do you want to launch the program in demo mode?"

already tried/checked:
different usb ports
the network cable is not on the "terminator" port
plugging only one monitor at the time on both of them
both glm and glm SE (separately)
both monitors are plugged directly to the computer through a cable (analog)
unplugged the mega gigantic (and nice) volume button

i have no sub woofer, is that it?

sound is coming out

any idea how i can change this into a fully positive experience?

running on a macbook pro retina
2.6ghz intel core i7 16gb ram
osx yosemite 10.10.2

thank you
n
1038, modified 7 Years ago.

Re: 8330 setup issues

Jedi Master Posts: 340 Join Date: 4/6/09 Recent Posts
Hi Ninja,

something weird going on as GLM 2.0 hasn't been released for MAC yet...

GLM 1.X won't control 8300 speakers, you need to clarify which network adapter you have. If GLM 2, you will need a Windows PC until the MAC version is released early April...

I assume you have the correct network adapter as you mention the volume control... So it is only Windows at the moment and you need to download GLM 2.
ilkka-rissanen, modified 7 Years ago.

Re: 8330 setup issues

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

"No Network Interface is found. Do you want to launch the program in demo mode?" message reveals that you are using GLM 1.5 version. That version (nor GLM.SE) does not support 8330 speakers. You need to download GLM 2.0 version from here: http://www.community.genelec.com/software/glm-2/ Currently GLM 2.0 supports only Windows OS.
ninja, modified 7 Years ago.

Re: 8330 setup issues

Youngling Posts: 8 Join Date: 3/18/15 Recent Posts
Hi!
thanks for the answers
GLM is 1.5.0, so i must wait for the 2.0, bring it on :)

as for GLM SE it is 1.3.1 - shouldn't this be working?

this is a little bit off topic but i couldn't actually find the information i'm looking for, what are the dimensions for a space to be Small Environment, do you have some kind of table with measures? In other words, how can i decide to choose GLM or GLM SE?

thank you
n

[smoke bomb]
ilkka-rissanen, modified 7 Years ago.

Re: 8330 setup issues

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
GLM.SE is a specific software for Genelec 8130A speakers and 7261A subwoofer which are referred as small environment system. It is just a marketing name for that specific system, it doesn't mean that you should have a 'small environment' to be able to use it.

GLM 2.0 is the correct and only software version for your speakers (8300 series).
ninja, modified 7 Years ago.

Re: 8330 setup issues

Youngling Posts: 8 Join Date: 3/18/15 Recent Posts
Hi,
so there is no issue, i will wait for the update, thanks all for the answers.