Message Boards

GLM SE (current version 1.31?) & Yosemite

julesp, modified 7 Years ago.

GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 3 Join Date: 3/5/13 Recent Posts
I think the software is in bad need of an update. I'm running Mac OS X (currently Yosemite 10.10) on Macbook Pro late 2013 with the Autocal interface connected to a GLM SE 5.1 system. I have a Griffin Powermate set up to act as a main volume control via the software. The software keeps cutting out the sound from the speakers. If I close down and reload the software and settings file it comes back again. Sometimes when it cuts out it temporarily loads a default template before re-loading my correct settings. The same thing happens every time I reboot my computer; I'll get no sound at all until I load the GLM SE software. I know this shouldn't happen because I was previously running it on an old Mac Pro with Snow Leopard and it didn't do this and everything else worked perfectly too. It was working OK on Mavericks / Macbook Pro 2013 except that, as mentioned, I would need to load the GLM SE software and settings file after a computer reboot.

For now the situation is untenable and I've had to disconnect the Autocal interface USB cable.

It seems that, while the GLM software gets the odd update, the GLM SE is languishing somewhat.
ilkka-rissanen, modified 7 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

There is no official support for the OS X 10.10 (Yosemite) yet. We do not recommend upgrading if you want to run GLM or GLM.SE.
julesp, modified 7 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 3 Join Date: 3/5/13 Recent Posts
Thanks, any idea when an update is due?
danz03, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 1 Join Date: 4/3/14 Recent Posts
Yeah the same thing happens to mine, and I'm not even using Yosemite, I got the new MacPro and it came loaded with Mavericks, it makes my Genelec 5.1 system unusable at all. :|
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Same issue here on MacMini 2,3GHz, Apogee Symphony I/O, PowerMate USB. Also, it's not possible to perform AutoCal calibration, as the process stops immediately after pressing P button saying "Input calibration...". It seems Input calibration of USB Audio CODEC somehow block the process. This is very annoying. Please update GLM_SE software v1.3.1 for Mac as soon as possible, so we can use it on OS X Yosemite.
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Any ideas how to overcome this problem until new software revision comes out? If I disconnect GLM SE interface and PowerMate, how can I control the volume?
bourne, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 74 Join Date: 2/26/14 Recent Posts
With the full GML (82xx and 12xx series) at least volume control does work on Yosemite. Just the calibration crashes. Is this different with GML SE?
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
GLM SE software and PowerMate works for about 1-2 minutes and then sound disappear from the speakers. Had to Force Quit the GLM SE software and relaunch it. Pretty annoying... Also, AutoCal procedure doesn't work at all, it stucks in the middle of the process.
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
When GLM_SE Yosemite update will be available?
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
When GLM_SE Yosemite update will be available?

Hello,

Our intention is to include Mac OS X 10.10 support for GLM.SE into GLM 2.0 software. GLM 2.0 has been already released for Windows OS as a part of Compact SAM speaker family release. We are pursuing to release the first Mac version in the beginning of April 2015. Support for GLM.SE will be added later, probably during the summer 2015.
kimkorho, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 8 Join Date: 4/8/13 Recent Posts
We are pursuing to release the first Mac version in the beginning of April 2015.


Beginning of April sounds like failing the promised Q1 release (of Mac OSX GLM 2.0) to me. Running a handicapped Genelec system at the moment, any delay whatsoever doesn't make me smile. Highly disappointed actually.
honeyshape, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 17 Join Date: 8/6/10 Recent Posts
Im in the same situation. Please prioritise. Thanks.
peterssandberg, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 2 Join Date: 5/6/15 Recent Posts
Hi,

Im having the same problem here.
Got GLM SE and i doesn't work for me on Yosemite.
I have upgraded to v.1.5 but without success.

Got the message, "The default soundcard or the recording input has changed. Do you want to recalibrate with the new settings? - Previously calibrated with [USB Audio CODEC ]."

Then I press "ok" and the program freezes.

Please help.
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

Im having the same problem here.
Got GLM SE and i doesn't work for me on Yosemite.
I have upgraded to v.1.5 but without success.

Got the message, "The default soundcard or the recording input has changed. Do you want to recalibrate with the new settings? - Previously calibrated with [USB Audio CODEC ]."

Then I press "ok" and the program freezes.

Please help.

Hi,

Newest version of the GLM.SE software is version number 1.3.1. If you have 1.5.0, you must have downloaded the GLM (that is different from GLM.SE) version. If you have the SE7621A subwoofer, you MUST use the GLM.SE software.

GLM.SE v1.3.1 is not compatible with the Mac OS X 10.10 (Yosemite). It supports OS X up to 10.8 (Lion). We are soon launching a trade-in program where current users of GLM 1.x and GLM.SE users are provided an affordable way to upgrade to GLM 2.0 which has support up to OS X 10.10 version and forward.
peterssandberg, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 2 Join Date: 5/6/15 Recent Posts
Hi,

Im having the same problem here.
Got GLM SE and i doesn't work for me on Yosemite.
I have upgraded to v.1.5 but without success.

Got the message, "The default soundcard or the recording input has changed. Do you want to recalibrate with the new settings? - Previously calibrated with [USB Audio CODEC ]."

Then I press "ok" and the program freezes.

Please help.

Hi,

Newest version of the GLM.SE software is version number 1.3.1. If you have 1.5.0, you must have downloaded the GLM (that is different from GLM.SE) version. If you have the SE7621A subwoofer, you MUST use the GLM.SE software.

GLM.SE v1.3.1 is not compatible with the Mac OS X 10.10 (Yosemite). It supports OS X up to 10.8 (Lion). We are soon launching a trade-in program where current users of GLM 1.x and GLM.SE users are provided an affordable way to upgrade to GLM 2.0 which has support up to OS X 10.10 version and forward.


Thanks for the fast reply.

I've saw that it is in[/i] fact GLM I have. Not GLM.SE.
It says 1.4.X at the box.
But I guess that does not matter in this case?

When you say "affordable" how much is that? Is it gona be 50$ or 500$?
And when is this trade-in program going to launch?
I think it's a shame that you need to buy an upgrade when you've paid quite a bit already.
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts

Thanks for the fast reply.

I've saw that it is in[/i] fact GLM I have. Not GLM.SE.
It says 1.4.X at the box.
But I guess that does not matter in this case?

When you say "affordable" how much is that? Is it gona be 50$ or 500$?
And when is this trade-in program going to launch?
I think it's a shame that you need to buy an upgrade when you've paid quite a bit already.

Hi,

It doesn't matter in that sense that neither SW has Yosemite support at the moment. But it does matter in the sense of product support; if you have the SE7621A subwoofer, you must use the GLM.SE software.

Details of the trade-in program will be posted in the following weeks. Please keep following this thread for more information: viewtopic.php?f=3&t=1626
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Hello Ilkka,

I hope you'll release GLM.SE version for Yosemite sooner than later, simply can not stand any longer without it. It's been in preparation for more than six months ...
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello Ilkka,

I hope you'll release GLM.SE version for Yosemite sooner than later, simply can not stand any longer without it. It's been in preparation for more than six months ...

Hello,

Thank you for your feedback! The GLM.SE support for Yosemite will be implemented so that we will launch a trade-in campaign to GLM 2.0 for all GLM 1.x and GLM.SE users. Details of the campaign will be shared in the coming weeks.
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
OS X 10.11 codenamed El Capitan will soon be released. Is it possible your software team try to make GLM & GLM.SE updates compatible for bots 10.10 & 10.11 OS X systems?
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
OS X 10.11 codenamed El Capitan will soon be released. Is it possible your software team try to make GLM & GLM.SE updates compatible for bots 10.10 & 10.11 OS X systems?

In the future we will not any more have two different versions of the software but the GLM 2.0 will have support for both instead. Obviously we will make it compatible with new operating system versions (both PC and Mac).
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Information about the trade-in program: viewtopic.php?f=3&t=1894

"Also, please note that we are working hard to finalize the support for the GLM SE software (both Mac and PC) which will be added to GLM 2.0 during Q3 2015. This means that all current GLM SE User Kit owners can then also take part in the Trade-in Program detailed below."
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
I am waiting that GLM:SE update so long... Please, let it bee sooner than later ;)
t2audio, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 2 Join Date: 3/17/12 Recent Posts
Hello,
Is there an release date for GLM SE/Yosemite yet? My system is optimized and all software is running on Yosemite.
Thanks...
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello,

Q3 2015 is still our goal. :)
t2audio, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 2 Join Date: 3/17/12 Recent Posts
Thanks!
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Hello Ilkka,

Summer is almost ended, It's been so long from your announcement that GLM:SE will be implemented in GLM v2.0 software. Any hint when this is going to happened? My Genelec system is really crippled without this update...
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi Bane,

Please see my previous post. :)
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
OMG, it means in next three weeks! Thank you Ilkka ;)
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Any hint when support for GLM.SE will be available in new GLM 2.x update? I'm waiting 9 months for it...
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Any hint when support for GLM.SE will be available in new GLM 2.x update? I'm waiting 9 months for it...

Hi,

We are not quite there yet but we are hoping to have some good news within the next two weeks. :)
honeyshape, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 17 Join Date: 8/6/10 Recent Posts
Great!
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Great, than you Ilkka!
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
:( Checking your "Software page" at least two times per day but nothing happens... Next week maybe?
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
:( Checking your "Software page" at least two times per day but nothing happens... Next week maybe?

I hope so too! :) I will post information here right when it is available.
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Hello Ilkka, I'm still waiting for GLM:SE update, two big projects I'm working on are on hold as I can't mixing anything without this update. Time is passing buy, can you guys tell us what is happening? Thank you for your support.
honeyshape, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 17 Join Date: 8/6/10 Recent Posts
I'm been doing a lot of mobile work, this is the reason i went with a GLM system. I've not been able to use this since Yosemite and now we are El Capitan...

Id love to know answers to these 3 questions:

1. Will the Version 2 upgrade programme be extended for GLMSE?
2. Will there be future problems with other OSX updates?
3. When, o when will SE be added to V2?

Thanks for your great communication - please pressure your team.

Matt
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello all,

This is the latest news I received. Testing of the GLM 2.0.6, containing the support for SE systems, in now in the internal testing phase. It will be launched on the market most likely in Q4 2015, after the testing is completed. Initially it will launch as a Beta version. Trade-in program will be extended for GLM.SE.
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
So it means we have to bring back complete GLM:SE package with measurement microphone, interface, cables and software CD and trade it for new package? I intended to give my GLM:SE package to Jukka Latva-Hakuni as he is in Novi Sad (Serbia) at the moment and we spoke two hours ago. Then he gave this package to Bora Radojevic (Serbian Genelec dealer) so he can contact you and arrange the exchange. Hope this hardware trade-in won't cost more than 100 EUR... Thank you.
julesp, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Youngling Posts: 3 Join Date: 3/5/13 Recent Posts
Yes, I too request you make this a matter of priority. I've been struggling with this for over a year now. :x
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
So it means we have to bring back complete GLM:SE package with measurement microphone, interface, cables and software CD and trade it for new package? I intended to give my GLM:SE package to Jukka Latva-Hakuni as he is in Novi Sad (Serbia) at the moment and we spoke two hours ago. Then he gave this package to Bora Radojevic (Serbian Genelec dealer) so he can contact you and arrange the exchange. Hope this hardware trade-in won't cost more than 100 EUR... Thank you.

Only microphone and network interface should be returned, cables and software CD are not required. Trade-in cost (two different cost levels depending how old your original package is) is the same as posted earlier: viewtopic.php?f=3&t=1894
ilkka-rissanen, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi all,

Please see this exciting release information!

viewtopic.php?f=3&t=1626&p=7123#p7123
bane, modified 6 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Thank you Ilkka, wonderful news! :D
bane, modified 5 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Is Griffin Technology PowerMate USB volume controller supported in beta v2.0.6?
ilkka-rissanen, modified 5 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Is Griffin Technology PowerMate USB volume controller supported in beta v2.0.6?

Hi,

GLM 2.0 does not support external volume controllers such as Griffin Powermate due to various compatibility problems. Genelec offers both wireless and wired volume controllers for GLM 2.0.
ilkka-rissanen, modified 5 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
GLM 2.0.6 with full GLM.SE support just released! :)

viewtopic.php?f=3&t=1626&p=7362#p7362
bane, modified 5 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Hello Ilkka,

is Griffin PowerMate USB Volume Controller supported in GLM v2.0.6 for Mac? My doesn't work after the upgrade from v1.3.0.
ilkka-rissanen, modified 5 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello Ilkka,

is Griffin PowerMate USB Volume Controller supported in GLM v2.0.6 for Mac? My doesn't work after the upgrade from v1.3.0.

Hello,

Support will be added in the next version. :)
bane, modified 5 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Thank you Ilkka, that's great :) Hope the update v2.0.7 will be sooner than later...
ilkka-rissanen, modified 5 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Thank you Ilkka, that's great :) Hope the update v2.0.7 will be sooner than later...

Update should be available very soon! :)
bane, modified 5 Years ago.

Re: GLM SE (current version 1.31?) & Yosemite

Padawan Posts: 40 Join Date: 6/11/09 Recent Posts
Hello Ilkka, any hint when Mac v2.0.7. update with Griffin PowerMate support will be released?