Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

GLM App doesn't open from file

dyfan, modified 8 Years ago.

GLM App doesn't open from file

Youngling Posts: 1 Join Date: 3/12/12 Recent Posts
Hi,

Since the new update of the GLM software when I try to open the App by opening my normal setup file (in login items or otherwise) it tells me that no Network Interface is found. When I open the App and select the same setup file from inside all is well. Annoying to have to do this every time I start my machine as it used to work perfectly as a login item on startup.

Anyone else experiencing this?

Best,

Dyfan
mb-genelec, modified 8 Years ago.

Re: GLM App doesn't open from file

Youngling Posts: 10 Join Date: 5/21/13 Recent Posts
Hi !
same problems, but posted here: viewtopic.php?f=11&t=1331
Regards, Michael
tesla, modified 8 Years ago.

Re: GLM App doesn't open from file

Youngling Posts: 16 Join Date: 11/18/09 Recent Posts
Hi,

I have the same problem.

Im running 10.9.3 with GLM 1.5.0.

Every time I use my key command to load the GLM auto link setup I receive the error that "No network interface is found."

However if I launch the GLM app and then load the system setup file it works.
hansi, modified 8 Years ago.

Re: GLM App doesn't open from file

Youngling Posts: 13 Join Date: 6/8/13 Recent Posts
Same here:
OSX 10.9.3 with GLM 1.5.0
Please fix this soon!
ilkka-rissanen, modified 8 Years ago.

Re: GLM App doesn't open from file

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

We have identified the problem and an update will be released this week.

Thank you for your valuable feedback!
tesla, modified 8 Years ago.

Re: GLM App doesn't open from file

Youngling Posts: 16 Join Date: 11/18/09 Recent Posts
I don't see the update? Did I miss it somewhere or has it not been released yet?
mb-genelec, modified 7 Years ago.

Re: GLM App doesn't open from file

Youngling Posts: 10 Join Date: 5/21/13 Recent Posts
As there is no update, I now use a applescript to cause GLM after autostart to load the setup file. Not nice, but working...