Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

GLM AutoCal cannot be run anymore - Solved

dirk, modified 9 Years ago.

GLM AutoCal cannot be run anymore - Solved

Youngling Posts: 1 Join Date: 9/2/12 Recent Posts
Hi there,

While successfully in the past, my 5.1 set-up now fails to run "AutoCal using Genelec Sound Card".
An error pops up "Access violation at address 0057DBDF in module 'Loudspeaker Manager.exe" Read of address 00000008". Re-installed GLM 1.4.3, but same failure (PC XP).

Do I overlook something?
.. a few days later: Indeed. Since I want IP access to GLM, I'm using remote desktop. For some reasons, the login session was set to bring audio to the originating PC (in stead of leaving audio locally on the PC with GLM), causing the fail as described. Sorry to bother.