Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

SOLVED - Cant calibrate with mic

raggi, modified 8 Years ago.

SOLVED - Cant calibrate with mic

Youngling Posts: 2 Join Date: 6/4/10 Recent Posts
HI.
This is about the GLM connection. The speakers works fine connected to my Focusrite LS56.
I have two 8240 dsp with GLM software.
I have downloaded latest software and previouse is tested as well.
Everything is connected properly into a HP Z800. The cable from the GLM box is connected to (->0) line input.
I get volume on the line input when i throw sound at the mic AND I know the speakers works because I can test it with GLM.

When I use auto Calibrating, it can't find or callibrate the mic.
I have done this before with this computer, but I have renewed the studio.
I have replaced all cables except the mic cable as it is isn't possible to remove.
I have also tried to connect the mic to my Focursite LS56, but with the same results.
The software accepts my GLM serial.

Any idea why I can't calibrate?
The speakers works perfect with no-calibratin.
raggi, modified 8 Years ago.

Re: Cant calibrate with mic

Youngling Posts: 2 Join Date: 6/4/10 Recent Posts
Managed to solve the problem by using my workstation laptop and the mic input. Had to reduce the input to 3%. Copied the files over to my Studio computer.
Strange because I have used my studio computer to do this before....