Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

GLM Blocks the sound if I do not save the settings

mananas, modified 10 Years ago.

GLM Blocks the sound if I do not save the settings

Youngling Posts: 4 Join Date: 12/12/11 Recent Posts
Greetings,

I have 8200 series Genelecs feeded with Digital signal. When I startup the GLM (for volume control) the GLM blocks the sound of the speakers until I have saved the settings to the speakers.

I was hoping to be able to use GLM as remote volume for my speakers without saving any settings to the speakers (automatically launch when PC starts)

Are you planning any remote (preferably IR based) volume control for the 8200 series speakers in the future?
I would be greatly interested on one.

Can I startup GLM so that it automatically saves the settings to the speakers so that volume control would be enabled?
ilkka-rissanen, modified 10 Years ago.

Re: GLM Blocks the sound if I do not save the settings

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

I think the problem is related to the GLM startup level setting. By default it is -50 dB. Adjust your volume to desired level and go to Setup | Set GLM StartUp Level.
thyem, modified 10 Years ago.

Re: GLM Blocks the sound if I do not save the settings

Youngling Posts: 23 Join Date: 4/30/09 Recent Posts
Hi,

I think this has something to with the startup of the GLM-Interface. Sometimes when I boot my Windows 7 PC I can hear the Windows start-up sound for a short time, which is then cut (perhaps the time the driver for the GLM-interface is loaded?). Afterwards the speakers are silent until I load a setup in GLM.

I would also appreciate an external controller (not necessarily wireless), which is independent from a computer :) .

Best regards,
thyem
ilkka-rissanen, modified 10 Years ago.

Re: GLM Blocks the sound if I do not save the settings

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hi,

I think this has something to with the startup of the GLM-Interface. Sometimes when I boot my Windows 7 PC I can hear the Windows start-up sound for a short time, which is then cut (perhaps the time the driver for the GLM-interface is loaded?). Afterwards the speakers are silent until I load a setup in GLM.

Ok, now I understand. It is an intended way of operation for the GLM to behave like that. There is no way to go around it except to create a shortcut on the desktop that points to the GLM setup file that you want to load and placing it to Windows startup folder. Then the GLM and the selected setup is always automatically loaded during each boot.


I would also appreciate an external controller (not necessarily wireless), which is independent from a computer :) .

Best regards,
thyem

Thank you for the request. We have been getting similar requests from other people too and are working to have a solution.
thyem, modified 10 Years ago.

Re: GLM Blocks the sound if I do not save the settings

Youngling Posts: 23 Join Date: 4/30/09 Recent Posts

Ok, now I understand. It is an intended way of operation for the GLM to behave like that. There is no way to go around it except to create a shortcut on the desktop that points to the GLM setup file that you want to load and placing it to Windows startup folder. Then the GLM and the selected setup is always automatically loaded during each boot.


I already placed GLM in the startup folder. As I mostly use the same setup, it would be even better to place the shortcut into the startup folder. Thank you for the idea.

I am not to sad missing the windows startup sound :mrgreen:
The only thing that i don't like about the behaviour of GLM is the fact that it prevents Windows from shutting down. So I have to close it before shutting down, or forcing it to be killed ... Could this be fixed?


Thank you for the request. We have been getting similar requests from other people too and are working to have a solution.


Wow, great news. Thank you for the teaser ;-)