Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

digital clipping at 8240 input

dumbo, modified 12 Years ago.

digital clipping at 8240 input

Padawan Posts: 78 Join Date: 12/20/09 Recent Posts
To begin with please don't refer this question to the Genelec rep in Canada. I've already spoken to him and he clearly doesn't understand what is going on in my system. I have WAV digital files on my computer that are streamed via a Squeezebox (hardwired ethernet connection) into another room. This data stream is reclocked with an Apogee Big Ben and then fed directly into the Genelec 8240s AES/EBU inputs. At peaks in commercially recorded music the red light on the Genelecs is flashing. Reducing the volume at the GLM interface fader has no effect whatsoever which leads me to believe that the source material must be fully modulated (reaching peaks of 0db intermittently) and triggering the Genelec overload detection. Do the Genelecs have the capability of attenuating the input signal (clearly the volume control is attenuating the output signal which has already clipped at the input)?

I'd very much appreciate any help on this matter.

Ps The Canadian Genelec "expert" repeatedly told me that, to solve this problem, I needed to reduce the volume at the GLM interface (even after I told him this had no effect whatsoever).
christophe-anet, modified 12 Years ago.

Re: digital clipping at 8240 input

Jedi Knight Posts: 188 Join Date: 3/23/09 Recent Posts
Hello,

Thanks for your post. Here is an answer from Dr Aki Mäkivirta:


This is normal. The 8240A has a detection of the AES digital audio data level right at the AES input. If the input level exceeds -0.1 dB FS the red clip LED turns on immediately for a small period of time.

The purpose of this is to safeguard the engineer while mixing or recording to make sure he/she does not inadvertently overload the digital bus. Commercial CDs have typically been maximized and this may push the peaks very close or exactly at 0 dB FS, turning on the clip LED. While this is distracting it does not indicate a problem.

The solution to turn off the red LED is to attenuate the ingoing digital audio bit stream by at least 0.1 dB. This function is usually available in an audio workstation or similar source of the digital audio signal.

A hardware AES/EBU volume control doing this is also offered by Studio Technologies Inc. (http://www.studio-tech.com/), and it connects between the loudspeakers and the digital audio source.

Best regards,

Genelec Oy
Aki Mäkivirta
R&D Manager for Digital Products
dumbo, modified 12 Years ago.

Re: digital clipping at 8240 input

Padawan Posts: 78 Join Date: 12/20/09 Recent Posts
Thanx so much. I appreciate the prompt response. I'd also like to say that, after using the Genelecs for a month, ( and replacing some very high quality and expensive "audiophile" equipment) I'm absolutely thrilled. I probably appreciate the 8240s so much because I'm an ex musician and want to hear it like it is. It's taken me a long time to realize that, in the "audiophile" world, one isn't necessarily paying for better quality but rather engineering compromises designed to make things sound "pleasing".
dumbo, modified 12 Years ago.

I don't think I explained my original problem properly.

Padawan Posts: 78 Join Date: 12/20/09 Recent Posts
Hello,

Thanks for your post. Here is an answer from Dr Aki Mäkivirta:


This is normal. The 8240A has a detection of the AES digital audio data level right at the AES input. If the input level exceeds -0.1 dB FS the red clip LED turns on immediately for a small period of time.

The purpose of this is to safeguard the engineer while mixing or recording to make sure he/she does not inadvertently overload the digital bus. Commercial CDs have typically been maximized and this may push the peaks very close or exactly at 0 dB FS, turning on the clip LED. While this is distracting it does not indicate a problem.

The solution to turn off the red LED is to attenuate the ingoing digital audio bit stream by at least 0.1 dB. This function is usually available in an audio workstation or similar source of the digital audio signal.

A hardware AES/EBU volume control doing this is also offered by Studio Technologies Inc. (http://www.studio-tech.com/), and it connects between the loudspeakers and the digital audio source.

Best regards,

Genelec Oy
Aki Mäkivirta
R&D Manager for Digital Products


I've been thinking about this and wondering if the issue isn't a bit more complicated. When the room correction filters are being generated in Autocal it appears that, at some frequencies, some gain is applied. With other room correction systems (TactAudio for example) this gain runs the risk of causing digital clipping of of fully modulated CDs (at that the frequencies where the gain has been applied). The solution to this is to attenuate the filter curves. I suspect this might be a problem with the 8240s because I'm getting the overload indicators flashing all the time and I it's hard to believe that so many recordings have be mastered with the peaks clipped (digitally). Is this possibly whats going on and, if so, is there any way to attenuate the filters?
1038, modified 12 Years ago.

Re: digital clipping at 8240 input

Jedi Master Posts: 340 Join Date: 4/6/09 Recent Posts
Hi Dumbo,

There is NO gain applied during EQ, only attenuation.

There are numerous CD's that always illuminate the predicive clip light when i'm playing at low spl levels. This occurence is not model specific, i see it on 8240, 8250's and 8260's.

The amount of music that has been produced way too hot is scary :shock:

Rest assured though that no gain is applied by autocal.

Cheers

Steve
maza, modified 10 Years ago.

Re: digital clipping at 8240 input

Youngling Posts: 1 Join Date: 3/11/12 Recent Posts
Hey,

i have also this kind of problem. My 8240's are clipping red when in Ableton Live master is around -4.5db.
I have tried to change the glm volume but that doesn't seem to have any affect. None of my lines in ableton are clipping and the master either, but still the indicator on the speakers turns red when i put the master around -4.5db. Any idea what is causing this? Could it be my sound card or something?

Thanks in advance!
ilkka-rissanen, modified 10 Years ago.

Re: digital clipping at 8240 input

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
Hello Maza,

The clipping is caused by a too high audio signal from your sound card. The red light indicates that the level of the incoming signal is too high and that´s why the LED still flashes red although you turn down the level from GLM. Let´s check a few things to start with; are you feeding your speakers with a digital or analog signal? If it is digital, clipping should not occur as it is at a fixed level. If it is analog and your sound card has an external “master volume” pot for the outgoing level you should turn it down until the LED stops indicating clipping of the input signal and then instead increase volume from GLM. Hope these tips help!
kimmo, modified 10 Years ago.

Re: digital clipping at 8240 input

Youngling Posts: 9 Join Date: 8/8/10 Recent Posts
I play music mainly via Airplay from iTunes and I noticed that the simplest way to do the correction was to use the Volume adjustment in iTunes. Then I can do it for a single song. Just select Get Info - Options - Volume Adjustment and normally the smallest possible change is enough.