Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

7350A Sub port noise

beko, modified 5 Years ago.

7350A Sub port noise

Youngling Posts: 4 Join Date: 5/25/17 Recent Posts

Hello there,

I have just received brand new sub 7350A.

I have noticed vibrating noise at 25Hz comes from the bass reflex port caused by the turbolent air going through. I can feel rushing air by placing my hand at the port.

The noise is slightly audible at -50db volume settings with the GLM network and obvious at -45db. I have ran the sine wave at -40db but it is obvious the volume limit since the yellow flashing led protection kicks in after a while.

I reckon I can use GLM filtering to address the issue and it is not a big deal in normal listening enviroment.  

My question is this the system normal behaviour or should I contact tech. support since the sub is brand new?

By the way I'm running AES/EBU connections.

Best regards,   

 

markus-kahelin, modified 5 Years ago.

RE: 7350A Sub port noise

Jedi Knight Posts: 109 Join Date: 3/16/10 Recent Posts

HI!

I would suggest that you inspect the port opening, that there is no packing material, paper, plastic or similar left there by accident.

 

 

beko, modified 5 Years ago.

RE: 7350A Sub port noise

Youngling Posts: 4 Join Date: 5/25/17 Recent Posts

Hello,

Thanks for the reply.

The first thing i did I have checked if port has been obstructed by some object but as far as I can see there is none.

beko, modified 5 Years ago.

RE: 7350A Sub port noise

Youngling Posts: 4 Join Date: 5/25/17 Recent Posts

Here is the update,

I have moved the sub from the front wall to the left side wall position and the things are changed now.

With the same sine wave at 25Hz there is no pronounced noise from the port for the given level and the amount of air moving is considerebly less.

Protection is not trigerred anymore at -40db volume. I can run 25Hz sine wave even at  -35db volume without the problem.

All of this leads me to some conclusions but I need confimation from the Genelec tech.

I think there is some acoustic energy leak around 25 Hz at the front wall position in my room (not treated).

It seems that SAM system feels that and try to compensate the loss by boosting the internal amplifier section to very high levels.

As the consequence there is a high flow of air going through the port causing the noise.       

ilkka-rissanen, modified 5 Years ago.

RE: 7350A Sub port noise

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts

Hi,

SAM system does not boost any frequency, it will only allow negative gain filters. Can you share the SAM setup or post a screen capture of the filter settings here? I am suspecting there was a deep null at around 25 Hz in your first placement and therefore you would not hear any actual output before the subwoofer was already reaching its limits. The GLM measurement would tell this easily. 

beko, modified 5 Years ago.

RE: 7350A Sub port noise

Youngling Posts: 4 Join Date: 5/25/17 Recent Posts

Hello,

I have made print screen as position A (the first placement under my desk - null at approx. 35 Hz) and position B (left side wall placement) where situation has  improved. Only negative now is that I don't have centered sub imaging due to its physical position.