Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

Problems with pair of 8030a

cmds, modified 5 Years ago.

Problems with pair of 8030a

Youngling Posts: 1 Join Date: 6/13/17 Recent Posts
Hello,
 
I wonder if anyone here might be able to help with this strange problem I am having with my Genelec 8030a's
 
I'm sorry for the long read but here we go:
 
Myself and my co producer both use this model of genelecs (only difference is his are the white coloured ones) and our studio has our two workstations set up on different sides of the studio. 
 
We have noticed a rather annoying difference in the sound quality ; with my black ones sounding muddy , particularly in the low end and the high end almost sounds uncontrolled if that makes sense! Transients seem to be much less predictable and harsh.
 
Naturally we did some tests. 
 
First thing was to put my monitors in his side of the room as we needed to eliminate problems with our room. 
 
We set up one of my Genetics directly beside one of his - both receiving signal from his UAD Apollo (essential left and right channel) 
Using the same cables and stands, and dip switch settings, we fired up a mono source down and A,B'd the speakers. We tried this for each speaker and in each test the black ones again didn't sound correct. (My definition of "correct" is based on how our white genelecs sound btw! )
 
The Black ones low end is boomy losing clarity on the bass and the white ones high end sounds tighter and less harsh. 
 
Just to underline this, we did the same thing again with the white ones on the other side of the room - same thing applied. :(
 
We used the white Genelecs for a number of months doing final mixes so we both assumed that we were just used to the way they sound on that side of the room so our mixes were translating much better on other systems. When we started mixing with the black ones on the other side of the room we often had difficulty getting mixes to translate  (looking back too, we had a hard time just getting mixes sounding tight) so we put it down to the white ones being in the sweet spot for the room. 
 
However we are having to do more work on the black ones and this sound quality issue is starting to become a problem .
 
So down to the questions:
- Does any one know any other tests that we can do that might help narrow down our problem?
- Is there such a thing as a genelec engineer in London that can check them out for faults?
- (slight paranoia question) Another producer in our studios borrowed the black genelevs last year and they were getting signal direct from a powered DI box (he said to change his un balanced outs on his soundcard to balanced xlrs to lower the noise floor) I noticed he had phantom power switched on his inputs by mistake and he pressed them off and it popped my genelecs like a mofo. Could this realistically cause damage relevant to what I'm describing, albeit vaguely? 
- is it possible for such difference between different batches of same model of genelecs to sound different?
 
Appreciate this is a long and boring post but any help would much appreciated.  
 
Thanks in advance!!
ilkka-rissanen, modified 5 Years ago.

RE: Problems with pair of 8030a

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts

Hi,

I would advice you to contact our distributor in UK, Source Distribution. They will be able to provide you local support.

 

Contact details here: https://www.genelec.com/distributors/GB/London