Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

8330 5.1 setup using SAM

mitojee, modified 5 Years ago.

8330 5.1 setup using SAM

Youngling Posts: 1 Join Date: 7/14/17 Recent Posts

Hello,

System is a 5.1 setup with 8330's and a 7350 sub wired analog via the sub's ports and all devices on a GLM network. 2 8320's are also on desk and part of the network. For convenience, the GLM controller is left connected to computer. The control panel software is the most recent one from the Genelec website but all speakers are on their factory default firmware (I do not recall the version offhand). 

The issue is that the speakers seem to go to sleep and not wake up by themselves when the source plays back (analog  audio). Opening the GLM panel and touching the slider causes the speakers to wake up. 

Any ideas as to cause? Is it better to use them in Standalone mode? 

These models do not have the dipswitches. I read that rebooting them will confirm settings. Should they be rebooted with the softswitch or hard power reset?

 

Thanks, any tips appreciated.

jani-oksanen, modified 5 Years ago.

RE: 8330 5.1 setup using SAM

Jedi Master Posts: 449 Join Date: 3/30/17 Recent Posts

Hello,

I would ask you to try these tips, and let me know if it helps! Monitors should wake up when signal is detected, but if the signal is very low they may not wake up if the ISS sensitivity is in default.

1. Download latest GLM 2.3.0 Beta from here: https://www.dropbox.com/sh/7162rbpszygsug7/AAACZWypxQhBwZ7a9QLcrqZsa?dl=0
2. Install GLM 2.3.0 and update monitors and subwoofer firmware by double clicking the monitor/subwoofer icon and press "update firmware"
3. Go to "Setup->Iss Power Saving->Sleep after 10 minutes->High sensitivity"

After setting the high sensitivity for ISS, the monitors should wake up with lower signal.

Best Regards,
Jani Oksanen
Factory Service Team