Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

Surround with 8351 and 8320 - Problems with volume levels

ralf77, modified 4 Years ago.

Surround with 8351 and 8320 - Problems with volume levels

Youngling Posts: 5 Join Date: 10/10/17 Recent Posts
Hi, I do have 2x 8351 as L/R Speaker an 3x 8320 as Center/Surround speaker. 
 
I used the GLM to calibrate the speakers without any problems.
All my speakers are connected to the analog 5.1 outputs of my preamp.
In parallel I do have connected my 8351 with a streamer with digital connection.
 
Stereo via digital input is running fine!
However, I face issues when listeing with my surround preamp (the streamer is turned off - so the analog inputs at the 8351 should be active)
 
I recognised that the volume of the 8320 is extremely lower compared with the 8351 as soon as I do listen in a stand alone setup. 
As long as the GLM is connected and I do play a movie via my preamp the volumes levels do fit together. Then I do click "store at current level to monitors".
Then I do deassamble the GLM and run the setup as stand alone.
 
Now, the volume levels do not fit together anymore (Center and surround speakers are way to silent)
--> All the roomcorrection options at the surround preamp are turned of
 
Any idea about the issue/what I can try to make sure the volume levels do fit together in a stand alone setup (I do not want to have the PC running all the time)
Is it possible that the 8351 do not fit together with the 8320?
Thanks a lot for your help and advice.

 

Ralf

 

 

 

 

 

 

ralf77, modified 4 Years ago.

RE: Surround with 8351 and 8320 - Problems with volume levels

Youngling Posts: 5 Join Date: 10/10/17 Recent Posts

RE: Surround with 8351 and 8320 - Problems with volume levels

Ok, seems I have found a part of the issue already. The mains are connected via XLR and the center/the surround speaker are connteced via RCA.

It seems XLR is delivering a much higher output than RCA. In the manual of the Oppo 105D it is written that the volume with XLR is ~6db more than with RCA.
Now, when connecting all via RCA it seems the volume is equal with all speaker....

BUT...

The maximum volume is still way to low.
I have the OPPO105D at 100% volume and with the GLM I have "stored settings at full level". Still the volume is low and the movies are really silent.
 

Question: Is it possible that the GLM is reducing the maximum Volume due to the generated filter? Is there a miss-match between the 8351 and the 8320?
When I have the GLM connected the volume is much higher... No idea why I do have this isse/how I can fix this.

 

Thanks for your help.

Regards,

Ralf

 

jani-oksanen, modified 4 Years ago.

RE: Surround with 8351 and 8320 - Problems with volume levels

Jedi Master Posts: 449 Join Date: 3/30/17 Recent Posts

Hi Ralf,

It may be possible, that the start up/stand alone level volume settings are different in 8351 and 8320 at the moment. Make sure you have all the monitors active in GLM, and go to Setup|Store Startup Level| Set 0dB(default).

Also please make sure you have stored DIP -switches ON in each monitor,  and if the problem still continue, could you please send us ur GLM setup to service@genelec.com, and we will take a look what could be wrong. You can get the file by going to Help|Export setup to desktop.

 

Best Regards,
Jani Oksanen
Factory Service Team

ralf77, modified 4 Years ago.

RE: Surround with 8351 and 8320 - Problems with volume levels

Youngling Posts: 5 Join Date: 10/10/17 Recent Posts

Hi Jani,

it seems you have  been right and the start up volume was different in the 8320 compared to the 8351. Everything seems to be fine now. Thanks for your help.

Rergards,

Ralf