Genelec Community Forum has been archived

Thank you for all the years of Community discussions and activity!

The time has come for us to retire the community forums, but we will keep everything available for reading. There is a lot of valuable content written over the years, and you'll be able to access all of that. However, no new posts can be written, or old posts modified.

If you have questions, we recommend you use the Support function on the bottom right corner to contact our Customer Support directly.

Alternatively, if you wish to engage in a community discussion with other people, there are many active forums available. There is also an active, fan managed GENELEC COMMUNITY in Facebook, and many Genelec employees are active in the discussions there.

We are sorry for any possible inconvenience this may cause you, but we hope to hear from you through the other channels mentioned above.

Genelec Support

Message Boards

Help - No Audio on MacBook (2011, High Sierra)

roddus, modified 4 Years ago.

Help - No Audio on MacBook (2011, High Sierra)

Youngling Posts: 15 Join Date: 2/13/16 Recent Posts

My monitoring set up is 8330s and 7350 subwoofer.

Unfortunately my iMac decided to stop working a few weeks ago so I'm working with an old macbook at the moment. 

I have installed GLM 3.0 and have ran the GLM configuration - it shows up as connected inside the application and it receives input from the volume knob. 

However, I do not have any audio coming from the speakers and can't see any reference to GLM as an audio device on the mac.  I have tried ticking the prevent app nap box however this doesn't change anything.

Could someone please help me troubleshoot please?  I would really love to have the system working again over the holidays. 

Many thanks.

jani-oksanen, modified 4 Years ago.

RE: Help - No Audio on MacBook (2011, High Sierra)

Jedi Master Posts: 449 Join Date: 3/30/17 Recent Posts

I'm sorry to hear about the issue! Do you get any sound from the monitors if you connect them without GLM? Could you also try them with different sound source, such as phone?

I recommend to reset your monitors by pushing the power button for ~10 seconds, and after that please download latest GLM from link below, and do the calibration and store the calibration to your monitors and let us know if it still doesn't work. Contact us to support@genelec.com for faster replies!

https://www.dropbox.com/sh/hv6xjmevx1uw51t/AADa-zI_VSBmwZjnbG2Im9D7a?dl=0

Best Regards,
Jani Oksanen
Factory Service Team

roddus, modified 4 Years ago.

RE: Help - No Audio on MacBook (2011, High Sierra)

Youngling Posts: 15 Join Date: 2/13/16 Recent Posts

So after:

1. Trying the steps mentioned here

2. Resetting PRAM

3. Resetting the audio API in OS X

4. Scratching my head several times

I can confirmt that this issue was down to user error - the audio interface I'm using for the digital signal wasn't connected (or even installed).  blush

It's all working now though, so all good!

ilkka-rissanen, modified 4 Years ago.

RE: Help - No Audio on MacBook (2011, High Sierra)

Yoda Posts: 2564 Join Date: 3/23/09 Recent Posts
 

However, I do not have any audio coming from the speakers and can't see any reference to GLM as an audio device on the mac. 

Hi there,

I am glad you were able to figure out the problem, but just for the others reading here, I would like to point out that GLM is not designed to work as an audio interface i.e. transmit any type of audio signal from the computer to the loudspeakers. It is designed to work as a system setup and control tool including room calibration and level control. The GLM network does not transmit any type of audio signals.